R610 power adaptor only provides power to the AP when 12V adaptor is directly plugged into wall outlet

  • 1
  • Question
  • Updated 6 months ago
I use a 12V power adapter to to supply power to my R610 Unleashed access point.  For the last two months I had it connected to a surge protector and it worked fine.  Then two days ago all the lights on the router turned off.  The other devices connected to the surge protector (including my  Luxul router, etc.) were fine--they did not lose power.  I tried switching it to a other surge protector plugs and even a different surge protector, but the power light still did not come on. Finally, I plugged the R610 power adaptor directly into a wall outlet and everything came on and works fine.  I have tried going back to the surge-protector solution, but it does not work.  Only plugging the adaptor directly into a wall outlet works.

Please help - I would very much like to protect the AP from power surges.

Thanks very much,

Roy
Photo of Roy Abreu

Roy Abreu

  • 3 Posts
  • 0 Reply Likes
  • very confused.

Posted 6 months ago

  • 1
Photo of Alex Shalima

Alex Shalima

  • 60 Posts
  • 33 Reply Likes
Hi Roy,

Sounds like either power surge protector or the power supply is on its way out. Have you tried another power surge protector or power supply?


Best,
Alex
Photo of Roy Abreu

Roy Abreu

  • 3 Posts
  • 0 Reply Likes
Thanks Alex. However, I don't believe that either my power surge protectors or the R610 power supply are the problem here. Please reread my question where I've provided important information and also see the additional information I've provided below:
  
I have two high quality surge protectors.  I have tried connecting the power surge protector to both.  It does not work on either one. There are several other devices connected to each of these, including my  Luxul router, TV, HDMI switch, DVR and sound amplifier.  All these work fine.  Until two days ago, the 12V power adapter that supplies power to my R610 Unleashed access point was also connected to one of my power surge protectors and was also working fine. Now the only way I can get it to work is to connect it directly to a wall outlet.  My surge protectors are also connected to wall outlets.

Thanks again,

Roy


Photo of hayk

hayk

  • 387 Posts
  • 60 Reply Likes
Roy,
  
   I understand your logic, but you never really ruled out that it could still be your 12V power adapter.  Did you try another 12V power adapter? Doesn't hurt to try another 12v adapter. 
Photo of Roy Abreu

Roy Abreu

  • 3 Posts
  • 0 Reply Likes
Thanks Hayk. What you are saying makes complete sense. I'll have to get another adapter and do what you suggest.

Roy