R600 unable to find vSZ controller

  • 1
  • Question
  • Updated 3 months ago
Hello,

I have read through this link https://forums.ruckuswireless.com/ruckuswireless/topics/connect-r500-ap-to-cloud-vsz and made some changes that are described by Dionis, AlphaDog however am still unable to find my smartzone controller with my R600 access point. Other AP's such as the R610 and H320 are fine at discovering the vSZ using the command set scg ip x.x.x.x however the R600 doesn't have this command so am using set director ip x.x.x.x with no luck. discovery-agent is enabled on the AP.
I am a bit stuck as to what to do so any help would be greatly appreciated.
Thanks
Photo of Pedro

Pedro

  • 16 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 902 Posts
  • 187 Reply Likes
pls confirm software version on the R600 AP. I believe you got the incorrect software version...
Photo of Pedro

Pedro

  • 16 Posts
  • 0 Reply Likes
Hi its... 

rkscli: get version
Ruckus R600 Multimedia Hotzone Wireless AP
Version: 100.0.0.0.127
OK
Photo of Pedro

Pedro

  • 16 Posts
  • 0 Reply Likes
This is controller settings that might be relevant...

LWAPP2SCG Configuration   
   --------------------------------------------------   
   ACL Policy                              : Accept all   
   Dynamic Data Transmission Port Range    : Not specified   
   NAT IP Translation in FTP Passive Mode  : No   
   ACL APs
Photo of Pedro

Pedro

  • 16 Posts
  • 0 Reply Likes
also i disabled the passive mode and wondering if that is less secure.
Thanks
Photo of Alex Shalima

Alex Shalima

  • 27 Posts
  • 5 Reply Likes
Hi Pedro,

The reason your other WAPs worked and R500 doesn't is because of the firmware version. you have to use 104.x.x.x.

Please upgrade and try setting SCG setting again.


Best,
Alex
Photo of Pedro

Pedro

  • 16 Posts
  • 0 Reply Likes
Thank you so much! All sorted :)
Photo of Jeronimo

Jeronimo

  • 203 Posts
  • 22 Reply Likes
Hi Pedro.

If you use 100.x version on AP, you would find log like AP-reject ~~~ because of ACL~~~~.

Re-eanble ap-policy of lwapp2scg likely below though it had already enabled accept-all.

Then You would find sucessful upgrade.


SZ# show run lwapp2scg     LWAPP2SCG Configuration       
--------------------------------------------------       
ACL Policy                              : Accept all       
Dynamic Data Transmission Port Range    : Not specified       
NAT IP Translation in FTP Passive Mode  : Yes       ACL APs 
SZ# con 
SZ(config)# lwapp2scg 
SZ(config-lwapp2scg)# policy accept-all  
SZ(config-lwapp2scg)# end Do you want to update this context configuration (or input 'no' to cancel)? [yes/no] yes 
SZ#  

I think Ruckus would intentionally do that to prevent upgrade from older versions.

Regards.
Photo of Jeronimo

Jeronimo

  • 203 Posts
  • 22 Reply Likes
Wow. I tried provisioning for R300 with 100 and 104 and SZ100 with 3.6.x in this morning.

Command for provision was "set director ip".

Ap was failed upgrade in intial provisioning step.

AP tried tcp 21 port and pasv port , and it works good.

But AP's upgrade was failed finally.

I'll also try it on ap with 1000 sz100 with 3.5.

If all test is failed, it may ap's provison must use "set scg ip".
Photo of Jeronimo

Jeronimo

  • 203 Posts
  • 22 Reply Likes
I tried provison for ap with 100.x on sz100 with 3.5.x.

First SZ100 shows ZD AP rejected (~~model [R300] is not being upgraded with SmartZone AP firmware because of ACL setting).

Atfer I do re-enable accept-all of lwapp policy, AP do join with SZ100 well.

It seems finally prevent provision in SZ with 3.6 from AP with100.x.