R510 AP radio disabled.

  • 1
  • Question
  • Updated 1 month ago
  • Answered
I have a single WLAN, 7150 + r510. I was playing with unleashed app and clicked on Disable button to try what it does. It turned off the radios. I am unable to turn it On again. Please let me know if there are any suggestions.
Photo of Naman Barmecha

Naman Barmecha

  • 5 Posts
  • 3 Reply Likes

Posted 5 months ago

  • 1
Photo of Karthik

Karthik, Employee

  • 40 Posts
  • 23 Reply Likes
Hi Naman,

Disabling radio would have disabled all WLANs.

An unleashed network can be managed from anywhere through the mobile app, If you have enabled "Remote Management" option already. -Provided AP is reachable to the internet.

In case you have not enabled RM option or AP is not in the reachability of the internet, then you would need a laptop connected to the wired network where AP is connected. You can reach AP by the web interface.


HTH
Karthik.
Photo of Naman Barmecha

Naman Barmecha

  • 5 Posts
  • 3 Reply Likes
Thanks Karthik for response... I am not able to login to unleashed app as cannot connect to network. Could you please provide details or any documentation on how to enable APs. I have all my APs wall mounted and connected through PoE to a switch (7150). Is there way I can login through Ethernet on the switch to enable the APs back. Thanks.
Photo of Naman Barmecha

Naman Barmecha

  • 5 Posts
  • 3 Reply Likes
Thanks Karthik for response... I am not able to login to unleashed app as cannot connect to network. Could you please provide details or any documentation on how to enable APs. I have all my APs wall mounted and connected through PoE to a switch (7150). Is there way I can login through Ethernet on the switch to enable the APs back. Thanks.
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 197 Posts
  • 74 Reply Likes
Hi Naman,

Are you able to ping the AP when you connect the Laptop to the switch where the APs are connected?
If yes, login to the GUI and then enable the Wifi on the APs.
Photo of Naman Barmecha

Naman Barmecha

  • 5 Posts
  • 3 Reply Likes
Got it fixed. Thanks
Photo of Kim

Kim

  • 3 Posts
  • 0 Reply Likes
Hi, same issue. Where exactly would you connect your laptop on the switch. Which input? That’s what I’m confused about. Can I use an Ethernet cable? As much detail is helpful. I’m not tech savvy so if you can “dumb” it down please do. Thanks so much!
Photo of Naman Barmecha

Naman Barmecha

  • 5 Posts
  • 3 Reply Likes
The way to fix the issue is as follows:
1) connect Ethernet wire to your laptop and any of the 12 ports of 7150
2) Make sure your router is connected to 7150 as well
3) from windows machine open command prompt
— in start menu, search for cmd and you will find it
4) type arp -a and press enter
5) you will see list of IPs starting with 192; one for the router and one for the switch
6) ping the IP of your switch through a web browser; it usually is the second one
7) it will direct you to unleashed.ruckuswireless.com
8) enter your unleashed username and password
9) and now you are all set to manage your network again; you will see WLAN option to enable again
Photo of Kim

Kim

  • 3 Posts
  • 0 Reply Likes
Thank you very much!
Photo of Chris Taylor

Chris Taylor

  • 2 Posts
  • 0 Reply Likes
I am having the same issue

Photo of Chris Taylor

Chris Taylor

  • 2 Posts
  • 0 Reply Likes
I cannot seem to connect to the web GUI to turn the AP-radio back on. Is there a step by step which is a little better than above to help me?

My ICX switch is appearing, but I cannot access unleashed.ruckuswireless.com.