R510 AP failed firmware upgrade and won’t become active in network

  • 1
  • Question
  • Updated 2 months ago
 Added a third R510 AP to my network. All APs need a firmware upgrade. One original R510 upgraded fine and the new R510 upgraded and connected fine. The second original AP failed. Web interface shows the previous firmware version, but when I go to the admin function to upgrade firmware, it says no upgrade is required. Upgraded version 200.8.10.3.243. Failed version 200.7.10.202.94

CenturyLink modem > ICX 7150-C12P > 3 R510 APs
Lennar Connected Home 1 year old
Pretty basic understanding of networks

Thanks!
Photo of Matt Haun

Matt Haun

  • 1 Post
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Paul Cremor

Paul Cremor

  • 8 Posts
  • 0 Reply Likes
The first thing I would do is to factory reset the r510 by sticking a pin in the reset button for 10 seconds until the light goes red. Then plug it into your unleashed network and try and upgrade.

Failing that, you able to look at the access point directly if you have a power injector or ruckus power supply. If using an injector you don't want it plugged into your network as you want the r510 to not get a DHCP address but instead sit on the default of 192.168.0.1

You then set your computer to 192.168.0.3, def gateway 192.168.0.1, sub mask 255.255.255.0

From your computer, you can then type in 192.168.0.1 into a web browser to communicate with the access point directly. Here you can manually update the firmware to 200.8.10.3.243

Hope this helps.