R510 AP and ICX 7150 - APs shutdown and do not power back on

  • 1
  • Question
  • Updated 2 weeks ago
Here is my setup:
Comporium Zipstream Gigabit fiber main box gets Ethernet from junction box in garage.

The comporium box hands out dhcp addresses and has two built in wifi (2 and 5 GHz) networks enabled.

Lan out of the comporium box goes to the ICX7150 which is connected to two R510s running via POE.  Separate SSID is on the APs

I noticed the AP SSID was dropping, I went to look at the APs and sure enough no lights whatsoever.

So I pulled the plug on the ICX and waited a few minutes and plugged it back in.  

After around 4 minutes the APs come back online, but then after a short time, all the lights go out again and the only thing I can do is pull the plug and power cycle the ICX.

I was able to update unleashed to the 200.6 (latest version I believe).

Beyond what I'm doing I am a bit new to the whole AP \ switch configuration world.

Any ideas as to what is causing this and what my next steps should be?
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Sandeep Gupta

Sandeep Gupta, Employee

  • 18 Posts
  • 4 Reply Likes
It shouldn't be losing power..  can you try a different Ethernet cable?  could be shorting.  or even a different port on the switch?
when it's up, can you run 'show inline power' to see the power draw and PoE class assigned to the AP-port?
What version of firmware are you running on the ICX?  i think the current recommendation is 8.0.70c which might help.
Can you try some of these and let us know how it goes?  Since they are both going offline (do i have that right?) its not likely a faulty AP.
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
Wasn't sure if all ports on the switch handle PoE, I can certainly try that.  Question, does anyone know if the ICX will even hand out DHCP addresses?  Was thinking maybe it is conflicting...

Also on the unleashed app I noticed that the AP detected "Rouge" SSID (which was my comporium wifi with different SSID)
Photo of Sandeep Gupta

Sandeep Gupta, Employee

  • 18 Posts
  • 3 Reply Likes
Any of the ports can provide PoE..  i just suggested using different ones in case there was something wrong with the physical port.  I've seen environments that were not dry cause some corrosion, or there could be physical damage...  just trying to rule it out.
And yes, it CAN provide DHCP, but you need to actually configure and enable it so it is most certainly not something on by default.
Rogue would be another WLAN that ties back to the same network..  so makes sense but not a problem.  i have several rogues in my lab... :)
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
hmm... the "media closet" is in the laundry room.  I wonder if that could be the case.  Not sure if other ports are powered out of the box though, and still trying to learn how to piece all this together to re-initialize everything
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
I will check the firmware version in the ICX as well
Photo of Paul McGuire

Paul McGuire

  • 13 Posts
  • 4 Reply Likes
Also you need to upgrade the POE firmware along side of the main firmware and bootrom.

here are the instructions i use. 

POE Firmware upgrade
http://docs.ruckuswireless.com/fastiron/08.0.30/fastiron-08030-adminguide/GUID-2E378DEB-4CD3-41F8-90...

bootrom and flash code upgrade

http://docs.ruckuswireless.com/fastiron/08.0.61/fastiron-08061-upgradeguide/GUID-BFA39D57-AFB7-4606-...

HTH

PJM
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
So if I wanted to start from scratch and config everything again, Is there documentation that can guide me through the process?

Photo of Sandeep Gupta

Sandeep Gupta, Employee

  • 18 Posts
  • 3 Reply Likes
I don't think there is a guide that provides precisely what you need, the manuals assume certain prior experience.  You can probably look to Ruckus TAC to guide you a little bit..  and of course this forum.
At a high level, if you're just using the switch for switching and PoE you pretty much leave everything at default which uses VLAN 1 (though best practices suggest you change this for a small home network its not a big deal..).  all you really need to do is enable power for the ports the APs are connected to.
Assuming you are using ports 1/1/1 and 1/1/2 (sub-in other interface if different):
- config terminal
-- interface ethernet 1/1/1 to 1/1/2
--- inline power
--- exit
-- exit
- write mem
If you want to enable DHCP, set up VLANs, login authorization, etc...  then there is a little more to be done.
A really great resource for all of the above is on Youtube with one of our own engineers that has compiled a number of tutorials..  see here for more info:
https://www.youtube.com/user/terryalanhenry/videos

Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
I appreciate your reply, thanks.
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
I pulled all connected devices except the APs and the cable from the comporium box and was able to change the ssid password, but still within an hour the APs went down again.  I wonder if either the switch is getting too warm, or perhaps the new printer (fairly new) is doing some strange broadcasting which cripples the switch or APs?  Will try and get wireshark on the network tonight to see what can be seen.
Photo of Sandeep Gupta

Sandeep Gupta, Employee

  • 18 Posts
  • 3 Reply Likes
This is certainly not expected behaviour.  What flavour of Ruckus Management are you running?  is it Standalone, Unleashed or Cloud? i would recommend either Cloud or Unleashed for your setup.
And what is the full model and firmware of the switch?  I have an ICX7150 at home as well which powers my R710 and sometimes many other APs for testing.  I've been up for at least 6 months... something is happening in your environment that's odd.
Does the switch itself reload and then take the APs down with it?

I think it may be prudent to open a case with TAC to work through it..  1-855-RUCKUS-1

Sunny
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
I am fairly sure it is unleashed as I use that app on the iPhone.  Still trying to figure out how to access the switch to get the firmware version, does it have a web interface or is it CLI only?
Photo of Paul McGuire

Paul McGuire

  • 11 Posts
  • 4 Reply Likes
Both. Web interface is accessible via IP address and CLI is via telnet or console cable. If nothing has been configured then your best option is console cable.
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
So is the FastIron the switch OS?  Is that what I need to get the version of?
Photo of Paul McGuire

Paul McGuire

  • 13 Posts
  • 4 Reply Likes
Yes. show version from cli
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
Well well... guess I have to pay for premium support just to download the USB C to UART driver?  I can't believe this.

Photo of Paul McGuire

Paul McGuire

  • 13 Posts
  • 4 Reply Likes
You should just require a ruckus account. I don’t have premium support and can download.
Photo of Scott Oram

Scott Oram

  • 13 Posts
  • 3 Reply Likes
I called 1-855-RUCKUS-1 and Ruckus added me to Lennar's Premium Support account.

Should have this sorted soon... at least I have the USB to UART Driver now!