R510 5ghz abysmal

  • 1
  • Question
  • Updated 6 days ago
  • (Edited)
Perhaps some kind soul can clarify something for me. I have two R510s covering roughly 3000 sqft. 2.4ghz coverage seems reasonable. I was under the impression that the Unleashed mesh would handle roaming and essentially be an Eero/Velop equivalent. However, it seems it is really just unified management and smart shifting of the controller role should an AP fail. Is this correct? Assuming yes, it seems I need to get armpit deep in site surveys and radio tuning like the old days to get this to work well which is a shame as I was hoping for plug and go. Any thoughts or relevant docs on the subject?
Photo of Bubbagump

Bubbagump

  • 7 Posts
  • 0 Reply Likes

Posted 1 week ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Employee

  • 20 Posts
  • 2 Reply Likes
Hi Bubbagump,

As per the problem description and my understanding, you are facing coverage issue and Unleashed AP not forming mesh automatically. Correct me if I am wrong.

Unleashed is not just an unified AP management platform but it support all the standard features just as a dedicated controller managed wireless network.

Checkout some online details about Unleashed platform.

https://www.ruckuswireless.com/products/system-management-control/unleashed

https://webresources.ruckuswireless.com/pdf/other/infographic-why-unleashed.pdf

https://www.ruckuswireless.com/products/access-points/ruckus-indoor/ruckus-r510

Few points to consider for optimum performance and roaming:

  • Deploying AP without site survey is not recommended, as just placing APs anywhere may result poor coverage, dead spots in the deployed area.
  • Number of APs for good coverage and best performance depends upon the building type, material used in the building, obstacles inside the building, etc.
  • Performance also depends upon multiple factors like near by rogue Wireless devices, free air noise and other radio interference, etc.
  • Basically if you have your first R510 installed at a location point-A, then you have to make sure other R510 is installed withing the coverage of R510 with good signal strength, else mesh AP will provide poor speed and may also get disconnected from root AP.
  • If both APs are installed within proper distance where mesh AP can reach root AP, then roaming between them will also seamless.
Some more details about latest Unleashed 200.7 firmware features:

https://support.ruckuswireless.com/documents/2683-ruckus-unleashed-200-7-ga-what-s-new/download

User guide:

https://support.ruckuswireless.com/documents/2599-ruckus-unleashed-200-7-ga-user-guide/download

If above do not helps, please provide more details about your exact problem and also confirm what firmware version is running on Unleashed.
Photo of David Bauman

David Bauman

  • 8 Posts
  • 0 Reply Likes
Where are you installing the waps? What kind of physical obstructions/attenuation are you dealing with? Unleashed aside, you might need to reposition and/or add waps to get better coverage. Site survey recommended or at least find someone with the proper software that can do a proper design
Photo of John D

John D, AlphaDog

  • 546 Posts
  • 158 Reply Likes
Using two R510s (or any other AP for that matter) to cover that square footage of a house seems unlikely to succeed. All APs are government limited in their maximum transmission power and 5GHz is easily attenuated by walls and floors.
Photo of hayk

hayk

  • 189 Posts
  • 26 Reply Likes
Bubbagump,


        Are you using unleashed firmware 200.7.10.x firmware?
and what devices are you using?....there is an known issue on 200.7.10.x  where iOS devices and few other devices where the WiFi is extremely slow for downloads and extremely fast uploads on the 5ghz.... try downgrading to 200.6.10.x and see if that helps you with your situation. 
Please follow this thread..
 https://forums.ruckuswireless.com/ruckuswireless/topics/slow-download-speeds-r710-unleashed

(Edited)
Photo of Bubbagump

Bubbagump

  • 7 Posts
  • 0 Reply Likes
This sounds very familiar. I am on 200.7.10.102.64. I will try to downgrade and see where it gets me.

Regarding Syamantak's mentions - this sticks out:

"If both APs are installed within proper distance where mesh AP can reach root AP, then roaming between them will also seamless."

The mesh is alive and well (or so the image leads me to believe)... but roaming is far from seamless. Though, I notice it has nothing for the signal column which leads me to believe it is backhauling via the wired LAN. Is there a way to switch the mesh to use wireless only to see what I get?



Photo of hayk

hayk

  • 189 Posts
  • 26 Reply Likes
I don’t understand why you would want mesh turned on since you have them wired.  Anyway if you want fast hand offs you need to turn on 802.11r and your clients need to support it. 
 https://support.ruckuswireless.com/articles/000006475

if you want to see if one ap communicates with the other via wireless. Then disconnect that ap from the Ethernet network. Either power it by Poe injector or ac power supply.

Photo of Bubbagump

Bubbagump

  • 7 Posts
  • 0 Reply Likes
Why would I enable 802.11r when i am not using any sort of WPA Enterprise/RADIUS setup?

Also, why would I not enable mesh (serious question)? I would imagine the overall understanding of the wifi topology would be a benefit wired or wireless?
Photo of John D

John D, AlphaDog

  • 546 Posts
  • 158 Reply Likes
Mesh for Ruckus strictly refers to wireless radio backhauling in absence of a wired backhaul. It doesn't have to do with topology awareness per se. The overall understanding of topology is covered by enabling "802.11k neighbor reports" and background scanning.

It was true in older times that 802.11r was tied hand-in-hand with enabling roaming capabilities beyond dual-band-single-base-station on certain mobile devices, but that is no longer true. That is now completely automatic, influenced by the presence of 802.11k neighbor lists as well as when the device detects multiple BSSIDs for a SSID on the same band.

Generally, roaming behavior and band selection is a client side choice. There are a handful of things an AP can do to influence it (such as ignoring probe requests or sending 802.11v advisories to roam) but there's going to be limited success in solving client-side roaming misbehavior using AP-side tools like that. They usually come in most handy when you've got a ton of overlapping coverage (for example a large conference room with 5 APs and you're trying to balance 500 people onto those APs which to the client all look equally as good from a signal strength perspective)
Photo of Bubbagump

Bubbagump

  • 7 Posts
  • 0 Reply Likes
This is immensely helpful. Thank you!
Photo of Bubbagump

Bubbagump

  • 7 Posts
  • 0 Reply Likes
I think i may fundamentally not understand something... must an AP be within radio reach of the next AP, even if they are hardwired roots, for a mesh to work? As an example, here is the site survey of the first floor:



There is plenty of coverage. HOWEVER, where the APs are positioned there is nearly no reach between the APs as I expected the wired network communication to allow the two APs to negotiate things.



Can someone clarify? Must two APs be able to communicate via 5ghz and not only by ethernet in order for mesh to work? Or is a wired communication link for the mesh acceptable? Two roots seems to line up perfectly with the "Standard" model in the docs, thus my bewilderment if 5ghz between APs is necessary.
(Edited)
Photo of Bubbagump

Bubbagump

  • 7 Posts
  • 0 Reply Likes
https://support.apple.com/en-us/HT203068  < I think this may be thee issue. I need more overlap as I am dancing around -65db at my over lap point causing the iOS devices to flap.

Photo of John D

John D, AlphaDog

  • 544 Posts
  • 157 Reply Likes
As I mentioned before I honestly don't think you have enough coverage to get 5GHz everywhere. 5GHz has a hard time penetrating walls and iOS devices in particular have built in logic such that when you're in motion and 5GHz coverage isn't super strong, it will proactively downgrade to 2.4 and stay there until you're still again, to avoid walking outside of 5GHz coverage areas.

All vendors are limited by the same FCC power limits. Some products (especially with third party wifi firmware installed) simply turn a blind eye to regulatory limits if the user configures them to transmit at a higher power and you can squeeze a bit more out of 5GHz but that's not really a good idea.

You could potentially improve your 5GHz coverage by using the channels that permit slightly higher transmit powers -- in the US that's channels 100 and above (149-157 have the highest transmit power allowed but that spectrum is shared with many other high transmit power wireless sources of interference, 100-132 hit a sweet spot if you don't live near an airport and have devices that all support DFS, and 36-48 were recently allowed by the FCC to use higher transmit powers but not all APs have adopted those changes -- for Ruckus it seems like their .ax and some of the newest Wave2 devices did adopt the higher powers but not anything Wave1 or older)
Photo of Bubbagump

Bubbagump

  • 7 Posts
  • 0 Reply Likes
I think it may well be the opposite. I lowered one AP's TX by 6db and I am seeing significantly better behavior. I think that -65 threshold on iOS is the culprit.

For example, you might design 5 GHz cells that have a -67 dBm overlap. In this case, the device keeps its connection to the BSSID longer than you expect.
That is right where I was at. We shall see how this works for a bit. I ass-umed Unleashed would work around this automagically - nope. They're just another AP seemingly in this regard. Re channels, the APs are automatically choosing 100+. 112 and 124 at the moment FWIW.
(Edited)
Photo of hayk

hayk

  • 146 Posts
  • 18 Reply Likes
You can also check out smart roaming feature....not sure it’s in unleashed GUI yet, but it should be in CLI.

check out this,discussion..
https://forums.ruckuswireless.com/ruc...