R500 ZoneFlex - Cannot connect to Web Gui - https://192.168.0.1

  • 1
  • Question
  • Updated 4 months ago
  • Answered
I 'm trying to install my R500 ZoneFlex AP. but after I connect it to my laptop using a LAN cable I'm unable to connect to the Web GUI at https://192.168.0.1
I get the error "page cannot be displayed"

- I'm able to ping it successfully
- I also can connect to it using SSH (although I don't know the login details)

I've tried the following steps to resolve the issue:
- I have reset the AP to factory defaults
- I have tried to connect it directly to different PC's
- Tried to use different browsers and also cleared the cache

One thing I did notice was that the PWR light blinks in a green colour. The manual seems to indicate the device did not get a routable IP.

Any ideas would be very welcome.
Photo of Rim Geurts

Rim Geurts

  • 4 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Alex Shalima

Alex Shalima

  • 45 Posts
  • 18 Reply Likes
Hi Rim,

The light is indicating that your WAP did not get an IP from a DHCP server, which is totally fine in your case.

Original issue sounds like your device was still under the management of a WLAN Controller. Some versions of controllers disable web interface on managed WAPs to save memory. 

Here is what you can try:

1. Try turning off any other network cards, like Wi-Fi.


2. When you factory reset it, how long did you hold the reset button for? Try holding it for about 20 seconds or so. All of the lights on the device will come on for about a second or so.

Default UN: super and PW: sp-admin. If that does not work even in SSH, your device is not factory reset.

You can confirm that the port for HTTPS is accessible with a simple port scanner like Nmap or Zenmap for Windows platform (nmap.org). You are minimally looking for ports 22 and 443.


3. Do you have antivirus that might be potentially blocking out of date SSL certificates?


Best,
Alex
Photo of Paul Van der Cruyssen

Paul Van der Cruyssen

  • 58 Posts
  • 9 Reply Likes
- I also can connect to it using SSH (although I don't know the login details): just the same as for the web-login: super & sp-admin, if not, the the AP is not running on default
Photo of Rim Geurts

Rim Geurts

  • 4 Posts
  • 0 Reply Likes
Thanks for the response.
I think I've found the cause. It says on the back of the AP "Locked to Sky GCS". 

I presume this means there is no way of unlocking it.

Photo of Paul Van der Cruyssen

Paul Van der Cruyssen

  • 58 Posts
  • 9 Reply Likes
Hmm... looks like a kind of special build to me, never seen this beroer, but I know Sky in the UK is a big Ruckus customer.... where did you get this AP?
Photo of Rim Geurts

Rim Geurts

  • 4 Posts
  • 0 Reply Likes
Bought it from Ebay. It was listed as "Brand New / Unused".
I will probably have to contact the vendor to get a replacement
Photo of Rim Geurts

Rim Geurts

  • 4 Posts
  • 0 Reply Likes
Can someone please confirm that there is no way for me to get into this router without knowing the username and password?

Apologies if this seems like a silly question but I just want to be 100% sure before I contact the vendor on eBay
(Edited)
Photo of Mattias Nilsson

Mattias Nilsson

  • 1 Post
  • 0 Reply Likes
I had the same issue, it helped with resetting it for 20 sec, there seems to be that the behaviour when resetting differs.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2588 Posts
  • 353 Reply Likes
Your are correct, there is no way to reset/access this as a Ruckus AP.
It was configured by a private ISP who OEM's our APs with their specific access credentials.