R310 5G utilization 10-80% "busy" with no clients, all APs on different frequencies

  • 1
  • Question
  • Updated 4 months ago
  • Answered
I'm trying to troubleshoot what it looks to me like erroneous reporting from the AP/Smartzone. One of the APs keeps reporting either "high latency" on 5G or "high utilization". Looking at historical graphs by Smartzone it's mostly "busy" type. This happens overnight as well when there are 0 clients on 2.4G and 0 clients on 5G.

Situation:
This is more or less my test network in our office. We are on the last floor of the building and occupy the whole floor. There are no other tenants for 4 floors down. Other buildings are are 30-50m away from ours.

Kit:
We have 3 R310's running firmware 3.6.2.0.695. Controlled by one SZ-100 firmware 3.6.0.222.

Configuration for the "default zone":
Auto Cell Sizing = On
OFDM = On
Management frames = 24Mbps
2.4G Channels = All
5G Channels = All
2.4G Width = 20Mhz
5G Width = 40Mhz
2.4G channels change = Background scanning
5G channel change = Channefly
Background scanning frequency = 10 minutes
Channelfy switch frequency = 100 minutes
Band Balancing = Proactive
Clients on 2.4G = 5%

All other zone settings are default.

When I check with Channelizer or inSSIDer by Metageek I see no suck utilization.
Photo of Bogdan Kovachev

Bogdan Kovachev

  • 5 Posts
  • 1 Reply Like

Posted 5 months ago

  • 1
Photo of Bogdan Kovachev

Bogdan Kovachev

  • 5 Posts
  • 1 Reply Like
The culprit so far seems to be that the controller, in it's wisdom, is putting the APs on the same 5G channel even tough there is no interference and no other APs. I have switched to "Background scanning" for 5G channels selection as well to see if the issue still happens.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2976 Posts
  • 415 Reply Likes
Yes, you need Background Scanning to be enabled, for your APs to go offline and analyze other channels for interference and neighbor APs.
This feedback to the controller allows our dynamic channel changes when deemed to merit them by the controller.
Unless you have performed a few post-installation site surveys and locked down best channels seen then, I would trust the controller.
(Edited)
Photo of Bogdan Kovachev

Bogdan Kovachev

  • 5 Posts
  • 1 Reply Like
Hi Michael,

Thanks for the reply. What You are saying kind of contradicts what I tough I know about "Background scanning". As far as I know, "Background Scanning" does not make the APs go offline, but works passively and has no effect on the running network for both 2.4 and 5G. Same should be true for "ChannelFly". As far as I know "ChannelFly" requires "BackgroundScanning" to work anyway.

Is there a way for me to tell the reason for the channel change?

Regarding my issue, I am somewhat convinced one of the APs is broken. It reports very high 5G utilization with all channels spread out on different frequencies, even overnight with no clients.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2976 Posts
  • 415 Reply Likes
Thanks for the feedback, and I might suggest to move/swap the suspect AP and see if the behavior follows?
If so, ask for a replacement from support.
Photo of Bogdan Kovachev

Bogdan Kovachev

  • 5 Posts
  • 1 Reply Like
So I've opened up a ticket with support. I took the AP off for about a day. Now I plugged it back on and the issues is gone and I cannot reproduce it.
Photo of Bogdan Kovachev

Bogdan Kovachev

  • 5 Posts
  • 1 Reply Like
Not sure if the long power cycle fixed it or what.
Photo of Michael Brado

Michael Brado, Official Rep

  • 3012 Posts
  • 425 Reply Likes
Power cycle is a great troubleshooting test, glad it appears to have cleared the issue.