R300 - How to setup for home use

  • 1
  • Question
  • Updated 10 months ago
  • Answered
I have zero experience with Ruckus products. I have a couple of second-hand R300's that I inherited and I would like to know if they can be used without paying for a license or controller software.

I did not want to take a chance on bricking them so I haven't attempted any firmware updates or configuration edits.

I'm in the process of updating my network to include VLANs. I want to put the R300's on their own VLAN. What FW should I use?
Photo of Jeff

Jeff

  • 4 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 3288 Posts
  • 520 Reply Likes
Get to know your AP.

Start with a PoE switch and only your 1st AP and your laptop connected.
Set your PC to 192.168.0.10/24 (anything but .1).
Find the factory reset hole by the Eth port of your AP, and press it for 5-8 seconds, or until the LEDs go out and come back on.
(you might need a paperclip or toothpick)

Give the AP 2 minutes to fully boot up, then open a browser to 192.168.0.1.  Login with super/sp-admin credentials.

Determine what firmware is running on your R300 now? (write it down)

================
Put your laptop back on a network with Internet connectivity and reset your IP to DHCP.

Download the latest Solo AP firmware for R300 from our Support site:
https://support.ruckuswireless.com/products/52-zoneflex-r300#firmwares

Save it to your laptop, where you can find it again.
Go back to your PoE switch, set your IP to 192.168.0.x and use Maintenance::Upgrade page of AP to install/upgrade your firmware to latest release.
Repeat with AP #2.
You can upgrade from any previous Solo AP version to our latest 104.0.0.1347.
(Edited)
Photo of Albert Pierson

Albert Pierson, Employee

  • 173 Posts
  • 149 Reply Likes
Hi Jeff,

These AP's are end of life and have limited software options.

You can only use these as standalone using AP standalone firmware version latest version 104.x

https://support.ruckuswireless.com/software/1017-zoneflex-solo-access-point-104-0-0-0-1347-ga-softwa...

These AP's do no support our "controller less" Unleashed software, so you have to manually configure each AP and for seemless roaming make sure the WLAN/SSID's are identical on each.

Even if used with a Ruckus Controller these AP's do not support MESH (wireless interconnection between AP's) so each needs to be wired to a Network Switch - and perferably with Gateway features.

As the AP's are second hand they do not have any warranty from Ruckus as Ruckus Limited Lifetime Warranty is only for original purchaser.

I hope this answers your questions and you find the Ruckus R300's useful.

Thanks

Albert

Photo of Jeff

Jeff

  • 4 Posts
  • 0 Reply Likes
Thanks!

Current FW: 100.1.0.0.432
Photo of Jeff

Jeff

  • 4 Posts
  • 0 Reply Likes
Each one will be hard-wired to a switch.

So, for seamless roaming, all that is necessary is to make sure the WLAN/SSID's are identical on each?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2957 Posts
  • 414 Reply Likes
Yes
Photo of Allyson Koter

Allyson Koter

  • 14 Posts
  • 2 Reply Likes
Can I do this at home with my ATT router? 
DO I really need to change the IP address on my router?
Cant I just upgrade the firmware on the AP to standalone then plug it into my home router?
Photo of Andrew Giancola

Andrew Giancola

  • 189 Posts
  • 62 Reply Likes
Fresh out of the box a Ruckus AP is set up to obtain a DHCP lease. Provided you're able to see what IP it received you can just http:// to the IP address, instead of having to re-subnet your network. Hope that helps.
Photo of Allyson Koter

Allyson Koter

  • 14 Posts
  • 2 Reply Likes
It's not out of the box but I think when I took it down I reset it.
SO there isn't any special configuration at all within the home router either? 
Seems too easy. 
Photo of Andrew Giancola

Andrew Giancola

  • 189 Posts
  • 62 Reply Likes
well, I cannot speak to your home router, and I assume we're still on topic discussing how to get into a Ruckus AP and set it up for home use.
That being said, you may be able to see if it's in default by viewing the network arp table. On my MBP it looks like this.

$ arp -a

? (192.168.197.17) at 90:6c:ac:97:7d:93 on en0 ifscope [ethernet] <Vlan GW>

? (192.168.197.18) at d8:38:fc:38:5b:b0 on en0 ifscope [ethernet] <Ruckus AP and it's DHCP Lease>

? (224.0.0.251) at 1:0:5e:0:0:fb on en0 ifscope permanent [ethernet]

? (239.255.255.250) at 1:0:5e:7f:ff:fa on en0 ifscope permanent [ethernet]

broadcasthost (255.255.255.255) at ff:ff:ff:ff:ff:ff on en0 ifscope [ethernet]

If it doesn't show up there, I always recommend using Wireshark and the filter eth.address[0:3]==d8:38:fc where those three sets of numbers represent the first three from your AP.
Good luck!
Photo of Albert Pierson

Albert Pierson, Employee

  • 173 Posts
  • 149 Reply Likes
Hi Allyson,

Hopefully your ATT router has DHCP server turned on which would give your AP's and Clients valid IP's for the router LAN interface.

You can verify this by plugging a PC into the ATT router and see if it gets a valid (private) IP - for windows you can check the IP from command prompt by running ipconfig command.

The AP's when plugged into the router also should get a valid IP in this range.  The problem is determining what IP they get.  Usually you can access the Router and check the lease table to see what IP was given to each device MAC address (found on the bottom of the AP).

While you could try to upgrade and configure the AP's after a factory default using the default IP of 192.168.0.1 it would be best to determine the IP assigned to the AP via your router so you can continue to access, configure and monitor them.  You could set a static IP in the IP range used by your router.

If the WEB-UI is not working after factory default (it should) - you can try by accessing the AP via CLI/SSH and run the command - set https enable - this turns on the secure WEB-UI/GUI interface which is turned off if the AP is or was under control by a Ruckus controller.

I hope this helps.



Photo of Allyson Koter

Allyson Koter

  • 14 Posts
  • 2 Reply Likes
Yes. Makes sense :)
I will try this out later- thanks! 
Photo of Jeff

Jeff

  • 4 Posts
  • 0 Reply Likes
Boy, that was easy-peasy. I upgraded both units and have them up and running!

I noticed the date is correct but the time in the logs is not EST. I'm guessing there is no way to change the time zone? I switched from the Ruckus NTP server to my router and it changed by one hour (not sure why) so the timestamps in the Ruckus AP logs are now four hours ahead.
(Edited)