r300 doesn't connect to ZD1100

  • 1
  • Question
  • Updated 18 hours ago
  • Answered
My R300 does not connect to ZD1100.

I can connect to de r300 when directly is connect to my computer and also can login but do not know what to do next.
I'd follow the quick step manual for configure the r300. 

The landcode is US and i live in the Netherlands. 
The ZD1100 firmware is 9.10.0.0 
Photo of Sander van Veghel

Sander van Veghel

  • 5 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Shane Ferguson

Shane Ferguson

  • 13 Posts
  • 11 Reply Likes
Do you have sufficient spare licences on the controller to adopt  the R300?
Photo of Sander van Veghel

Sander van Veghel

  • 5 Posts
  • 0 Reply Likes
Yes. The zd1100 has 12 licences, and i connect one AP
I also connect the AP to anothere ZD1100 but also there, no connection.
Photo of Martin

Martin, Official Rep

  • 243 Posts
  • 59 Reply Likes
Hi Sander

If the controller is set to The Netherlands, and your R300 is a US version it will not work.
You need to go back to the company that sold you the R300 and ask for the WW (world wide) version, as the US version is only for US and country code cannot be changed.

Regards

Martin
Photo of Sander van Veghel

Sander van Veghel

  • 5 Posts
  • 0 Reply Likes
I configure the ZD to country code US but stilll no conection to AP.
Photo of Martin

Martin, Official Rep

  • 243 Posts
  • 59 Reply Likes
Sander you are not allowed to use the US country code in The Netherlands as every country has their specific frequency rules.

On the AP itself, please login to the AP with the default username and password and and type "get version" and print that here.

Also provide the full version builds that the ZD has.


Regards
Martin
Photo of Sander van Veghel

Sander van Veghel

  • 5 Posts
  • 0 Reply Likes
AP has 3.2.1.0.659
ZD has 9.10.0.0 build 218
Photo of Shane Ferguson

Shane Ferguson

  • 8 Posts
  • 1 Reply Like
Your AP appear to ha SmartZone Firmware. Try to load standalone firmware on the AP and then give it a go. If you cannot login to the AP try a factory reset to remove any smart zone passwords. 
Photo of Sander van Veghel

Sander van Veghel

  • 5 Posts
  • 0 Reply Likes
Do i have take the newest firmware of do i have to upgrade from old to new?
Photo of Martin

Martin, Official Rep

  • 243 Posts
  • 59 Reply Likes
Hi Sander, 
So you have SZ/SCG/vSZ software on the AP instead of ZD software.

You can do the following
login to the AP and set to factory default with the set factory command.
Then login to the AP via webgui and use the upgrade option (then choose local file) to upload this file

https://support.ruckuswireless.com/software/1017-zoneflex-solo-access-point-104-0-0-0-1347-ga-softwa...

After that it will reboot and will have the 104.0.0.0.1347 software, and you can use the set director to let it find the zonedirector.

Please download the file shortly as it only stays up for 1 week.

Kind regards
Martin
(Edited)