Problems with Roaming

  • 2
  • Question
  • Updated 3 weeks ago
  • Acknowledged
Hello there,

hope someone could help me. We serve a large WLAN of a hotel and getting problems with clients when they roam. the problem is so annoying while we are phoning with WiFi Calling and everytime you move in the hotel the Phonecall is cancled. i tested alot already but nothing helped so far:

1. Updated the System to version 5
2. turned 5 Ghz off to see if it just happend when switching between 2,4 GHz and 5 GHz
3. tested BSS min rate
4. removed some channels of that 2.4GHz Radio
5. Turned off and on fast roaming
6. Troubleshoot with internal tool of Ruckus



So as you can see in the screenshot it seems to be problem of the authentication, but we using the standard open authentication and WPA Mixed encrytion.

Here is what we got:

4 Radios on 65 x R310 with 4 VLans
Problem seem to be at all radios
V-SZE




Photo of Heiko Nied

Heiko Nied

  • 2 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 2
Photo of Jeronimo

Jeronimo

  • 267 Posts
  • 30 Reply Likes
Order of packets is very mixed and confusing.
Photo of Heiko Nied

Heiko Nied

  • 2 Posts
  • 0 Reply Likes
Thats what the troubleshoot assistant protocoled. I just cut out a litte screen to show what happend.
Photo of Martin

Martin, Official Rep

  • 278 Posts
  • 68 Reply Likes
Hi 
I suggest you to open a support case at support.ruckuswireless.com so that the engineers can have a look in more detail.

Regards
Martin

Photo of Igor Tunakin

Igor Tunakin

  • 42 Posts
  • 13 Reply Likes
Hi,

The roaming issue can be because of poor RF design.

- Firstly check your power settings. Some mobile phones are really quiet.  If the AP output power is much higher as a power of a Wi-Fi mobile device you can get a connection problem on an edge. For VoWLAN design we are using 8dB attenuation (12dBm EIRP) for 2,4G and 6dB (17dBm EIRP) for 5G.
- The mobile device has to hear at least one AP with RSSI higher as -67dBm at the each point of the coverage.
- Don’t mount AP in corridors. Because every time you turn a corner a signal drops very quickly.


For VoIP the Ruckus recommend following settings:

- Use separate SSID for VoIP
- Use the high Priority for this WLAN
- Use Tunnel Mode
- Switch off the Background Scanning and the Load Balancing


Hope it helps.
(Edited)
Photo of Jardel Almeida

Jardel Almeida

  • 35 Posts
  • 3 Reply Likes

Could you tell us your WLAN configuration, and if your AAA is external?

Otherwise, make sure the DHCP OPT 82 is enabled, and disable it. Probably when the opt82 string arrives at the AAA, it should drop the reauthentication when the AP change occurs.