Problem with 7762

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I have a 7762, connect it to the switch POE but only power on, I can ́t access to the 192.168.0.1 throught ethernet port POE IN.
Photo of Jose Luis Hernandez Toriz

Jose Luis Hernandez Toriz

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Eizens Putnins

Eizens Putnins

  • 107 Posts
  • 42 Reply Likes
Try to factory reset AP -- you need to connect pins 4-3 (the two
on the right side, top and bottom) on DC power connector for 10 seconds.There is a special shunt delivered in AP box, but paperclip will do.
When Ap reboots after reset, it must answer to default address  192.168.0.1.
If still not successful, try again. In the worst case connect PC with Wireshark and check if there is at all any activity on Ethernet port, than try second port. If both ports fail, you may have hardware issue, which is pity if warranty is over.
But in my experience ZF7762 is almost undestroyable device. I have experience recovering one AP which was installed on pole without cable gland. PoE connection failed after 1 year in February, when cable socket was full of snow.  After such abuse simple cleaning of PoE port socket restored AP to life, and it still works flawless (>2 years).
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 277 Reply Likes
If your PoE switch is on a network with DHCP, the 7762 is probably picking up an IP address.  Look for it's MAC address in your DHCP lease table if you have a local router.
If no ZD/SZ picked it up, you should get the factory default AP login screen from the IP address it's using after you find it.
Photo of Paul Graham

Paul Graham

  • 1 Post
  • 0 Reply Likes
It can hardly be an issue with Ethernet port, more likely Michael is right and you need to look for the MAC address in the DHCP service.
website