Problem to set up an AP in two Vlans

  • 1
  • Question
  • Updated 2 years ago

Hello i need to set up an AP with two WLans one should be in the Vlan 10 and one in the Vlan 192 but i dont get what i do wrong. In this Picture you can see my configureation.

Wlan1 should get the ip-adress by Server 1

Wlan2 should get the ip-adress by Server 2



Photo of Haures

Haures

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2109 Posts
  • 297 Reply Likes

When you define the two WLANs, use advanced options to tag one with VLAN 10, and one with VLAN 192.

Then, most importantly, AP switch port must be in Trunk mode, and include VLANs 10, 192 too.


Photo of Michael Brado

Michael Brado, Official Rep

  • 2109 Posts
  • 297 Reply Likes

Oops, looking at your AP which has 10.10.10.199/16 in VLAN 10 IP address, I expected the AP to be in VLAN 172 like your ZD, so AP/ZD on VLAN 172, and client traffic goes on tagged VLAN 10 or 192.


Photo of Haures

Haures

  • 3 Posts
  • 0 Reply Likes

VLAN ID 10 = SN

VLAN ID 172 = BARUCKUS

VLAN ID 192 = VN

Hi this is my new VLAN-Configuration

The unmanaged Switch1 is connected with Port 1

Switch 2 with Port 8

The ZoneDirector with Port 9

and the AP with Port  10

The Wlans are Tagged with the IDs but if i connect with them i get no IP by the DHCP


Photo of Haures

Haures

  • 3 Posts
  • 0 Reply Likes

Some more Informations for you. Problem still not fixed.

(Edited)
Photo of Michael Brado

Michael Brado, Official Rep

  • 2109 Posts
  • 297 Reply Likes
Sorry Haures, can't tell if this needs HP or Ruckus config.  Please contact Tech Support for further assistance.