Problem GuestPass Self Service "Invalid CountryCode"

  • 1
  • Question
  • Updated 1 month ago
Hi Everyone,

I use zd1200 and APR310.
I found problem with feature Guest pass self service on firmware 9.12.2, 9.12.3, 9.13.3.
There is appear "Invalid CountryCode" when i submit the email. Kindly need your help guys. Thanks
Photo of Irvan

Irvan

  • 8 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1848 Posts
  • 266 Reply Likes
This seems like something to please bring to Tech Support.
https://support.ruckuswireless.com/contact-us
Photo of Irvan

Irvan

  • 8 Posts
  • 0 Reply Likes
Hi Michael, thanks for your response. Yes i already open ticket too.
Photo of Cristian Salcedo

Cristian Salcedo

  • 2 Posts
  • 0 Reply Likes
just configure email under configure--> system..
Photo of Irvan

Irvan

  • 6 Posts
  • 0 Reply Likes
Hi Salcedo,
Did you mean email server on conf-> system ? 
As i know for GuestPass self service doesn't need email server, because last time i try with firmware 9.10 it is can running well. But in this case for support AP R310 we must use firmware 9.12.2 above right. Thanks
Photo of Cristian Salcedo

Cristian Salcedo

  • 2 Posts
  • 0 Reply Likes
I had the same issue. you need to select in configure-->guest access service then tick "Enable guestpass self service" you will get "Notification Method" if its nothing you get this error. I use email notification so I configured the email in configure-->email and that fixed it.. 
Photo of Irvan

Irvan

  • 6 Posts
  • 0 Reply Likes
Yesterday i try with notification method "Device Screen" and its work. So we dont must configure email server/sms server. Thanks for your information