Printer "unauthorized" on WLAN

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
I am trying to connect a HP OfficeJet 8600 to an encrypted WLAN. I get a connection error on the printer:

"Unable to connect to the network." 

WLAN is on VLAN1 and all other clients connect and authorize fine. 

SSID authentication: open
Encryption: WPA2
Algorithm: AES

ZD (9.8.2.0 build 15) shows printer as unauthorized. Printer will connect fine to an open encryption SSID. 

Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes

Posted 3 years ago

  • 1
Photo of Daniel M

Daniel M

  • 48 Posts
  • 10 Reply Likes

You might want to try updating the firmware on your printer.

Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes
It is on the latest firmware/software. 
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
Sure the radio is turned on?  Setup>Network>Wireless - On/Off?  Is the 802.11 LED on?

Does the printer support WPA2?  You may need to use WPA with Auto for WLAN policy?

http://h10032.www1.hp.com/ctg/Manual/c03026243.pdf
Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes
Wireless is on and is currently connected to a seperate WLAN unsecured, this is the only way to print wireless right now. The printer connects fine to an Apple AirPort with the same SSID and WPA2 password.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
Please open a ticket with support, to review client logs on the ZoneDirector and a wireless trace from the AP (only way to see how Printer is negotiating).
Photo of CJ SoCal

CJ SoCal

  • 4 Posts
  • 0 Reply Likes
I'm having the same exact issue on a new deployment.  HP Printer will not connect to WLAN (ZD1200 w/R600) but will connect fine to an Apple AirPort.

What is the solution?

Thx.
Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes
I discovered that it has to do with fast roaming being enabled on the WLAN. When I turned off 802.11r the printer connects. However, I loose FT ability. I have settled for creating a hidden, secure SSID for the printer with the fast transition setting disabled.
(Edited)
Photo of CJ SoCal

CJ SoCal

  • 4 Posts
  • 0 Reply Likes
Where can I find 802.11r settings in the ZD config setup?

Also, I'm not familiar with FT ??

Thanks for your help.
Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes
It might depend on your firmware version but it is in configure>WLANs


(Edited)
Photo of CJ SoCal

CJ SoCal

  • 4 Posts
  • 0 Reply Likes
Thanks...but I found the problem.  The WLAN was set to "Autonomous" and when I changed to "Standard Usage" the printer came online.

No other settings needed to be changed.

My distributor ships out the ZD with "Autonomous" enabled by default....but not sure why.