Passthrough on LAN2 port for R710 ?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I am trying to use LAN2 to supply wired access to a another device i.e a switch or workstation/printer

This is possible with other brand APs, does it not work with ruckus?

In a few scenerios you can do something like

Main Bldg Mesh AP-----------------Remote Bldg Mesh AP->Switch (or device)

Only time I was able to get link out of LAN2 port was while it was booting, i've tried a straight cable as well as a crossover cable
Photo of myth os

myth os

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of M


  • 37 Posts
  • 5 Reply Likes
Configure LAN2 with Access VLAN <ID> or Trunk
Photo of Darren Olson

Darren Olson

  • 4 Posts
  • 0 Reply Likes
Did you ever get this to work? I have tried all settings for LAN 2 and cannot get a link. RunningĀ
Photo of John D

John D, AlphaDog

  • 596 Posts
  • 188 Reply Likes
Definitely works on my R710 without any settings changes. Possibly a dumb question: Do you have a PoE+ switch and is the AP recognizing it as such (e.g. get power-mode says 802.3AT)?

Without AT mode, the 2nd LAN port is disabled.
Photo of Darren Olson

Darren Olson

  • 4 Posts
  • 0 Reply Likes
That makes sense, thanks for the reply! It would have taken me awhile to think of that. I will try it with a poe+ switch.
Photo of Geoff Woods

Geoff Woods

  • 9 Posts
  • 0 Reply Likes
Does the LAN2 Port work in DC mode? I am using a 12V 2A AC adapter, but cannot enable the LAN2 port.