Optimize my Network for greater Speed

  • 1
  • Question
  • Updated 4 years ago
I have a VLAN set for Staff that are few in number but have a need for great speed to an SQL server over the wireless. I've been trying to figure out the best settings both on the Zone Director Side and on the Client (Intel Advanced Settings side) to eek out every level of performance.
Now I've got the Wireless Connecting well at 300Mbps but the Speezflex test shows a Maximun around 176Mbps.
I know that 300 is a MAX throughput but can someone explain why I'm not seeing closer to the 300 theorectical Maximum ?
Photo of Neal McArthur

Neal McArthur

  • 4 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Primož Marinšek

Primož Marinšek, AlphaDog

  • 413 Posts
  • 48 Reply Likes
Well there have been a few discussions here on that. But first the theoretical part. You aren't seeing 300Mbps due to MAC overhead and some retries and some other minor stuff. 176Mbps is about as good as it will get. I'm guessing this is UDP result. What protocol is running to the SQL server. I'm guessing TCP, which has it's own overhead as well. TCP causes additional overhead on wireless side. Plus 802.11 is a shared medium for which all stations and the AP must contest and get access to which means additional sharing of bandwidth.

I would suggest that for max speed you get a 7982 or the R700.

To optimize you need to disable 11b rates and use higher basic rates. You can try 24Mbps and see how it works although be a bit careful here to not run into some channel overlap and roaming issues. For this you SSH to the ZD and follow this link https://forums.ruckuswireless.com/ruc... or here https://forums.ruckuswireless.com/ruc...

Start maybe with first setting the ofdm-only and the bss-minrate then try other multicast and igmp stuff if necessary.