Occasional heartbeat losses on R710?

  • 1
  • Question
  • Updated 2 years ago
Over the past few days, I've noticed that maybe every other day, my R710 seems to lose network connectivity. The CTL light starts flashing, and ZoneDirector says R710: Heartbeats Lost.


Upon investigation, it seems like I can ping the ZD just fine, but I can't ping the R710's IP. Eventually, the R710 initiates a reboot due to loss of contact and it comes back online just fine. I've tried replacing the cabling and moving the R710 to a different switch port. Doesn't seem to make a difference.

Are there any known issues with ZD 9.12.1 MR1 Refresh and lost heartbeats? It seems to be specific to the R710, as I've had the R700 on the exact same port and PoE injector with no issues for almost a year.
Photo of John D

John D, AlphaDog

  • 498 Posts
  • 137 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2182 Posts
  • 300 Reply Likes
Are there Chromebooks with Intel ac-7260s present, which may be causing the AP radios to reset?

If ZD managed, enter your AP's MAC address in the box on the Administer/Diagnostics, Debug logs, with Access Points checked.
If you can save debug shortly after an event, TSE can help interpret the AP_logs portion of the ZD debug file to help identify the
cause of your R710 behavior.
Photo of John D

John D, AlphaDog

  • 498 Posts
  • 137 Reply Likes
Hi Kevin,

Of course, Michael will be more knowledgeable about this problem, but in the other thread about Intel 7260's, it sounds like  the originator said that 9.12.2 made that issue substantially better. I've personally found that the R710 on 9.12.2 seems to solve my connectivity issues on R710 too. Hopefully that turns out to be your solution too.

I was surprised that it wasn't called out in the 9.12.2 release notes that it included some connectivity fixes or R710 fixes, but based off the experiences of multiple users as well as what Michael and Sid have said on this forum, it seems like 9.12.2 might be your solution too!


John
Photo of Kevin Peck

Kevin Peck

  • 5 Posts
  • 0 Reply Likes
Which other thread are you referring to?

Kevin Peck
Photo of Kevin Peck

Kevin Peck

  • 5 Posts
  • 0 Reply Likes
Where can I find details on this:
" bug ER-3229, for Chromebook periods of not passing traffic or very low throughput (on R710)"

Kevin Peck
Photo of Michael Brado

Michael Brado, Official Rep

  • 2182 Posts
  • 300 Reply Likes
Bug tracking system shows ER-3229 is fixed and incorporated in ZD 9.12.2.