Not seeing zoneFlex R610 in Smartzone 100

  • 1
  • Question
  • Updated 6 days ago
The PWR & CTL LED lights are solid so I know that it got the IP and is talking to the Smartzone 100.



I can ping the IP it was assigned(10.*.*.102), I determined it by looking at the previous online AP's that are online.

However I am not seeing it in the list of online AP's in on my dashboard.


Can anyone help me with this?

Im new to Ruckus technology



Photo of GCredit

GCredit

  • 12 Posts
  • 1 Reply Like

Posted 1 week ago

  • 1
Photo of Alexey

Alexey

  • 26 Posts
  • 5 Reply Likes
Ping from SZ100 by CLI ? If not you should do it so. & check ports on firewalls on the trace btw AP & SZ
Photo of GCredit

GCredit

  • 12 Posts
  • 1 Reply Like
I can ping from SZ100 to the IP which I believe is the AP. it takes 1 hop.

I cant get into the AP via SSH because i cant find the credentials....VERY frustrating...no documentation!
Photo of GCredit

GCredit

  • 12 Posts
  • 1 Reply Like
ok I did a remote cli command ...the traceroute shows 1 hop to the Smartzone . So no firewall blocking it.
Photo of Robert Lowe

Robert Lowe

  • 201 Posts
  • 47 Reply Likes
How do the AP's learn about the SZ IP address? If you can ping, can you ssh and 'show scg ip'?

what SSID's does the AP broadcast? Is there a change the firmware on the AP is Unleashed so is solid on CTL becuase it has become an Unleashed Master?
Photo of Abi

Abi

  • 19 Posts
  • 7 Reply Likes
Hi GCredit,

Could you Factory reset the AP once and try connecting back again?

To factory reset the AP please find Factory Reset button on back of AP and use paper clip or pin, press and hold the button for about 7-10 seconds with power on.

The AP would try to connect to SZ again, now the AP would get the AP password configuration that you set on the SZ as well.

Once AP boots up SSH into the AP and run command "get scg".

If still there is an issue, check on events to see if there is some error or logs pertaining to AP/SZ connection, based upon it contact support they should be able to resolve it over a remote session.

Regards,
Abilash PR
(Edited)
Photo of GCredit

GCredit

  • 12 Posts
  • 1 Reply Like
this didnt work....it did  the same thing...SZ is saying it has 3 AP's but not seeing the AP in the AP tab
Photo of Abi

Abi

  • 19 Posts
  • 7 Reply Likes
Hi GCredit,

Interesting, I am not sure if I can do this; support can take remote session and look into.

Regards,
Abilash PR
Photo of GCredit

GCredit

  • 12 Posts
  • 1 Reply Like
I tried a new AP fresh out the box and it joined the SZ with no problems...I believe something is wrong with the previous AP, Thanks for your assistance
Photo of Abi

Abi

  • 19 Posts
  • 7 Reply Likes
Hi GCredit,

I am willing to take remote access and see what's the problem, but not sure if I can do that here, sorry was not able to do much.

As it is new AP please proceed to do an advance replacement RMA if it is best to you, but not sure if that would be the problem.

Regards,
Abilash PR.
Photo of Alexey

Alexey

  • 26 Posts
  • 5 Reply Likes
Network connectvity first.
Second on APs:
get version 
for newes (9): 
set director ip ХХХХ
for olds (3): 
set scg ip ХХХХ
where ХХХХ is a controller ip address