NO BEANS FOR YOU!!!

  • 1
  • Question
  • Updated 4 weeks ago
  • Answered
After upgrading to VZ-H to 5.2.0.0.699, our admins began to see the following error when attempting to reset their passwords. "No Bean Specified"
Thoughts?

Photo of Andrew Giancola

Andrew Giancola

  • 187 Posts
  • 61 Reply Likes
  • Full of Beans!

Posted 1 month ago

  • 1
Photo of Ankush

Ankush, Employee

  • 87 Posts
  • 53 Reply Likes
Hi Andrew,

This is a known defect in 5.2. Can you please open a support case and we will provide you the KSP with the resolution.

Regards,
-Ankush
Photo of Andrew Giancola

Andrew Giancola

  • 187 Posts
  • 61 Reply Likes
Case ID: 01062670 Thanks for the help!
Photo of Ankush

Ankush, Employee

  • 87 Posts
  • 53 Reply Likes
Thanks Andrew,

Will ask case owner to provide you the KSP.

Regards,
-Ankush
Photo of Andrew Giancola

Andrew Giancola

  • 187 Posts
  • 61 Reply Likes
Welp, today we had an admin suffer the same issue - Admin attempts a password change hits the Ok button and sees the "NO BEANS SPECIFIED" I'm wondering, in a multi-node system, should I upload the KSP to each node separately? 
Photo of Ankush

Ankush, Employee

  • 87 Posts
  • 53 Reply Likes
Hi Andrew,

Yes, the KSP need to be applied separately to each node. This is a common behavior for every KSP.

Regards,
-Ankush
Photo of Andrew Giancola

Andrew Giancola

  • 187 Posts
  • 61 Reply Likes
I logged into each node, and applied the patch! Thank you for the quick follow up Ankush!
Photo of Ankush

Ankush, Employee

  • 87 Posts
  • 53 Reply Likes
Great, Thank you Andrew and it was pleasant to hear from you after long time!

Regards,
-Ankush