Nexus device not conneting to R 700 Wireless which is connected to vSCG controller

  • 1
  • Question
  • Updated 3 years ago
Nexus device not conneting to R 700 Wireless which is connected to vSCG controller
Photo of IT Support

IT Support

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
hi,

Please confirm the following

software version on Vscg?
does nexus connect ok on open or no security ssid?
try cloning your ssid and see if nexus connects on TKIP WLAN or AES WLAN?

pls give it a shot..

Best of luck..
Photo of Martin

Martin, Official Rep

  • 213 Posts
  • 49 Reply Likes
and another device connects ok ?
Photo of IT Support

IT Support

  • 3 Posts
  • 0 Reply Likes
I have changed Algoritham to AES, all Nexus are connected now except one nexus table has ! mark on network symbol and not browsing internet
Photo of Martin

Martin, Official Rep

  • 213 Posts
  • 49 Reply Likes
mark on network symbol ?
You mean it cannot connect at all to the SSID ?

You can check in the webgui under administration / diagnostics / application logs, the system / events log. search on the mac of the phone.
Photo of IT Support

IT Support

  • 3 Posts
  • 0 Reply Likes
I have two SSID, Exeo (L2 access control and MAC authenticaton is used) and Exzeo-Guest (no L2 access control). One Nexus tablet is showing exclamation mark when connect to Exzeo network and not able to browse intenet also. But working fine with Exze-Guest.
Photo of Todd

Todd

  • 57 Posts
  • 13 Reply Likes
I have problems with my Nexus connecting to 5GHz. I disallowed DFS channels on the controller and have not had an issue since, even though the Nexus does prefer the 2.4 band
(Edited)
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
! mark on network symbol indicates potential DNS issue...
try fixing DNS IP on the device to see if it helps...