New Zoneflex R500 does not power on

  • 1
  • Question
  • Updated 4 months ago
  • Acknowledged
I have a NIB Zoneflex R500 that does not power on over PoE.  I am not sure if I am doing something wrong, or if the item is DoA.  I have tried connected to the router, and to the wall jack, but the lights do not turn on.  Am I doing something wrong?
Photo of litlmike

litlmike

  • 3 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2464 Posts
  • 343 Reply Likes
If you have tried different PoE switch ports, and two different cables already, you may need an RMA.
Photo of litlmike

litlmike

  • 3 Posts
  • 0 Reply Likes
How do I verify that the switch ports are PoE capable?
Photo of Robert Wills

Robert Wills

  • 5 Posts
  • 0 Reply Likes
What type of switch do you have? Check the manufacturers specs, I presume you are plugging into the POE port on the AP?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2464 Posts
  • 343 Reply Likes
I use different consumer level PoE switches, Trendnet, Linksys, which have 8 ports, 4 of which provide PoE out.
They should be marked somehow on the front of the switch typically.

On the AP, the R500 has two Eth ports, only one says PoE over it.  Be sure you are plugging your cable into the
PoE in Ethernet port on your AP too.
Photo of litlmike

litlmike

  • 3 Posts
  • 0 Reply Likes
It is in the correct port, but I guess I am unsure if this device supports PoE.  I am using a Netgear AC1750 Smart WiFi Router, and it connects directly to the Ruckus.  Should this be able to power the ZoneFlex
Photo of Michael Brado

Michael Brado, Official Rep

  • 2464 Posts
  • 343 Reply Likes
No, it doesn't appear that the NetGear wi-fi router has PoE to its Eth ports.

  • Number of Ethernet Ports
    • Five (5) 10/100/1000 Mbps—(1 WAN & 4 LAN) Gigabit Ethernet ports

Photo of Michael Brado

Michael Brado, Official Rep

  • 2464 Posts
  • 343 Reply Likes