new r700 disconnected in ZD5100 after upgrading

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
Hello

We recently purchased a r700. Currently we have a ZD5100 and 48 r7982 AP's.
When I plug the r700 it says upgrading firmware and reboot afterwards.

When it turns on DIR is only blinking and in the ZD it says disconnected but have an IP.

we are currently using 9.8.2.0.15 software.

Should we upgrade?
Photo of Ian Calisnao

Ian Calisnao

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Andrea Coppini

Andrea Coppini

  • 60 Posts
  • 26 Reply Likes
Yes you will need to upgrade the ZD. The R710 didn't exist when 9.8.2 was released.
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
This question is in relationship to a the r700 which is support all the way down to 9.8 GA.

It may be down to the AP's being in a remote location

Provisioning loops can be caused by one of the 2 following issues:

1.       MTU

Solution:

Set the LWAPP MTU to 1250

2.       QoS settings on ZD

ruckus> en
ruckus# config
You have all rights in this mode.
ruckus(config)# system
ruckus(config-sys)# qos
ruckus(config-sys-qos)# show
System QoS:
ToS DATA TUNNEL = 0xA0
ToS CTRL TUNNEL = 0xA0
ToS Classification-Voice = 0xE0 0xC0 0xB8
ToS Classification-Video = 0xA0 0x80
ToS Classification-Data = 0x0
ToS Classification-Background = 0x0
Tx fail threshold = 50
heuristics inter-packet-gap Video = 0  65
heuristicsinter-packet-gap Voice = 15 275
heuristics packet-length Video = 1000  1518
heuristics packet-length Voice = 70 400
heuristics classification Video = 50000
heuristics classification Voice = 600
heuristics no classification Video = 500000
heuristics no classification Voice = 10000

Solution:

The values highlighted need to be set are per the below:

ToS DATA TUNNEL = 0x00
ToS CTRL TUNNEL = 0x00

This can be done using this command:

ruckus# set_qos sys tunnel-tos-val data 0x00 

and

ruckus# set_qos sys tunnel-tos-val ctrl 0x00
It is mainly caused when 3rd party switches can have traffic marked differently and prevent the AP from taking their config.
(Edited)
Photo of Ian Calisnao

Ian Calisnao

  • 4 Posts
  • 0 Reply Likes
Hi where can I set LWAPP MTU to 1250?
Photo of Ian Calisnao

Ian Calisnao

  • 4 Posts
  • 0 Reply Likes
Can I directly upgrade to the latest v9.9.1?

Thank you.
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
You don't need to upgrade, see comment above

:)
Photo of Andrea Coppini

Andrea Coppini

  • 60 Posts
  • 26 Reply Likes
Latest is 9.12. Read the release notes for upgrade process and for AP support.
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
I would hold out on upgrading to 9.12 MR 2 see John's comments on ZD management lock up:

https://forums.ruckuswireless.com/ruckuswireless/topics/any-update-on-when-9-12-mr2-will-be-availabl...
Photo of Ian Calisnao

Ian Calisnao

  • 4 Posts
  • 0 Reply Likes
Still cant connect my r700, after upgrading of firmware, the DIR is only blinking. I also cannot ping the AP, someone say that one of our switch is dropping a packet form the AP. It is advisable to upgrade to 9.9.x?