New R600 Not Joining the unleashed AP

  • 1
  • Question
  • Updated 3 weeks ago
Have a unleashed group of 5 AP working for one year today added 2, first one no problem the second one doesnt join the group I can ping the AP from the admin web page, approved the new AP but keeps saying it is disconnected, If I go to http://ip of the new AP, the stand along page loads, all the APs including the new one have the same Firmware version.
Photo of Ronnet PAtino

Ronnet PAtino

  • 5 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of *BATMAN*

*BATMAN*

  • 6 Posts
  • 2 Reply Likes
Hi, make sure the Firmware and the system info name are the same. Then, restart ap. also, try to remove the ap w/c you are having a problem from the group ap, then restart.
Photo of Ronnet PAtino

Ronnet PAtino

  • 5 Posts
  • 0 Reply Likes
The firmware is the same restarted the AP still doesnt connect, it was already approved, but still doesnt connect
Photo of Ronnet PAtino

Ronnet PAtino

  • 5 Posts
  • 0 Reply Likes
firmare version 200.1.9.12.55 on all the APs
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
Hi Ronnet,

     If the stubborn AP is on the network switch like a working one, I suggest doing a Hard Reset
on it.  Does the AP pull a DHCP address, such that your laptop on that network can ping it?  And
then, check your Master AP access point page and does the new AP ever appear listed there?
Let things go for a little while and does it ever appear there?   

     Ideas, you can try directly connecting to the stubborn AP with a hard-coded laptop 192.168.0.10
address, and make sure you can see the ConfigureMe-XXYYZZ ssid when it's hard reset?  If you 
need to re-install the Unleashed firmware, the 200.1.9.12.55 (GA) image is here:
https://support.ruckuswireless.com/software/859-unleashed-ap-software-200-1-9-12-55-ga-for-r600 

     Another idea, is to upgrade your current network, if you have Internet access from your VLAN,
it would try to install 200.4.9.13.47, our latest release.  If you block internet access, and can reach
our Support site with your laptop out of network, grab the R600 image from this link's .zip file:
https://support.ruckuswireless.com/software/1224-ruckus-unleashed-ap-200-4-9-13-47-ga-software-relea... 

     Upgrading the current APs to this latest release, might help your stubborn one to be recognized,
or push the same onto it manually, and see if it connects with the others then?  Good luck and best
regards.
Photo of Ronnet PAtino

Ronnet PAtino

  • 5 Posts
  • 0 Reply Likes
Before I posted on the forum I already tried, reseting it to default uploading the same firmware as the others AP no sucess.

The only thing I havent tried is upgrading all the others AP, which I dont feel confortable as I can have a new problem.

Really dont know what else to do, any way to do a Debug see what can be the issue?
Photo of Ronnet PAtino

Ronnet PAtino

  • 5 Posts
  • 0 Reply Likes
This the AP has the same firmware on the same subnet, same model as the other onew.