New DHCP server, clients with dynamic IP problems.

  • 1
  • Question
  • Updated 2 years ago
Hi all,

Up to recently we used DHCP server in our Zonedirector 3000, I know it wasn't the best solution. But now we added a lot of new clients and huge increase in BYOD, so we've setup a separate DHCP server (dynamic pool is working fine and it leasing out addresses) and the one in Zonedirector is disabled now. But now all dynamic IP clients (static IPs working fine) have an exclamation mark on wireless icon - No Internet Access. Though Internet can be accessed without problems but we cannot send/receive any email using Microsoft Outlook (error - email server cannot be found on the network).

Oh and the software version is 9.6.1.0 and currently upgrading to 9.12.2.0.

Any ideas?

Thank you
Photo of Sergei Yevseyev

Sergei Yevseyev

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Martin

Martin, Official Rep

  • 213 Posts
  • 49 Reply Likes
Hi Sergey,

Did you verify the DNS and default gw ip addresses ?

Its looks like a dns issue..

regards
Martin
Photo of Sergei Yevseyev

Sergei Yevseyev

  • 3 Posts
  • 0 Reply Likes
Hi Martin,

If I take a new laptop with no assigned IP and connect to the network, depending which DHCP server it connects to, you either have (if connects to Ruckus) or don't have (if connects to Windows server) connection to the internet. If I check the DNS records they immediately update accordingly. Also the gateway hadn't changed.

Regards,

Sergei
Photo of Martin

Martin, Official Rep

  • 213 Posts
  • 49 Reply Likes
Privet Segei,

I think you network diagram and setup needs to be checked together with the wireless controller setting.

Please open a support case so they can have a look for you.

At this stage there is not much i can do further.

Kind regards
Martin
Photo of Sergei Yevseyev

Sergei Yevseyev

  • 3 Posts
  • 0 Reply Likes
Hi Martin,

Just did. The support suggested to check if DNS server is resolving the upstream email server name when connected to the wireless.

Thank you for your help.