My zd1200 connect to every except one AP r320

  • 1
  • Question
  • Updated 3 weeks ago
I have 40 APs R320 connected to a zonedirector 1200 with 40 licences, I don't know why but at every time I have one AP which not connected
Photo of Ayoub KHAZZAR

Ayoub KHAZZAR

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 months ago

  • 1
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 259 Posts
  • 83 Reply Likes
Hi Ayoub,

Do you have any disconnected\Offline AP showing in the dashboard?
Also, what is the firmware version of the ZD.
Photo of Ayoub KHAZZAR

Ayoub KHAZZAR

  • 5 Posts
  • 0 Reply Likes
Hey sanjay,

I have one Offline AP in the dashboard, and the firmware version is 10.2.1.0 build 159


Photo of Ayoub KHAZZAR

Ayoub KHAZZAR

  • 5 Posts
  • 0 Reply Likes
Hey sanjay,

I have one Offline AP in the dashboard, and the firmware version is 10.2.1.0 build 159


Photo of Ayoub KHAZZAR

Ayoub KHAZZAR

  • 5 Posts
  • 0 Reply Likes
there is licence
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 259 Posts
  • 83 Reply Likes
Hi Ayoub,

The AP which is offline, are you able to ping it and login from the CLI?
Will the issue gets resolved automatically or will you do any workaround for it?
Photo of Ayoub KHAZZAR

Ayoub KHAZZAR

  • 5 Posts
  • 0 Reply Likes
hello Sanjay,

no it can't answer to a ping , no I always have the same issue

Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 254 Posts
  • 83 Reply Likes
Hi Ayoub,

If the AP is not answering to ping or SSH, then it is the problem from the AP side and not from the ZD license.
If it is a license issue, then it will show offline on the controller, but the AP will still have the IP address and should be responding to ping and SSH.

You might have to check on the AP side at the time of issue.