Model[zf7372] (Version 9.5.0.0.156) is not supported; connection request from AP

  • 1
  • Question
  • Updated 4 years ago
  • Answered
ZoneDirector ZD1106 Version 9.6.1.0 build 15 >>>>>>

Model[zf7372] (Version 9.5.0.0.156) is not supported; connection request from AP[2c:e6:cc:30:d2:80] refused
Photo of Johnny Lim

Johnny Lim

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Hi Johnny,

That's a bit odd - is there a later message saying it's getting upgraded to 9.6? If not, I'd hazard a guess that something didn't fully complete when you updated your ZD to 9.6 and it's in a confused state. Please go ahead and open a support case if the issue didn't resolve itself. https://support.ruckuswireless.com/co...
Photo of Johnny Lim

Johnny Lim

  • 2 Posts
  • 0 Reply Likes
Hi Keith, Thanks for the prompt reply. I logged in a support case and was assisted. You are right, the ZD was in a confuse state. ZD was firmware was re upgrade and everything is fine now. Many thanks for your advice
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Awesome! Thanks for sharing the resolution. This will help other customers I'm sure.