Model[r700] is not supported; connection request from AP

  • 1
  • Question
  • Updated 7 months ago
  • Answered
Hi, I have a ZoneDirector 1100 (Version soft 9.7.1.0 build 32) and tree 7341 AP (version soft  9.7.1.0.3), and i want add a new AP R 700 (version soft  9.8.3.0.14), the controller is coming up with:

Model[r700] is not supported; connection request from AP refused

Thanks for your help !
Photo of Taoufik ELHIHI

Taoufik ELHIHI

  • 1 Post
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 337 Posts
  • 83 Reply Likes
ZD1100 firmware 9.8.0.0.379  and above support R700.

Your ZD at 9.7.1.0
There's your issue.

9.8.0.0.379 release notes:

https://ruckus-support.s3.amazonaws.com/private/documents/1297/9.8.0.0.379%20-%20ZoneFlex%209.8%20Re...
(Edited)