Migrating from ZD-1200 to Smartzone-100

  • 1
  • Question
  • Updated 7 months ago
Hello All,

We are currently running ZD-1200 (9.13 firmware) with 20 R600 Accesspoints which ip were configured statically.
we have bought smartzone-100 two numbers now and planning to migrate all the Accesspoints from ZD to SZ-100.
I wants to know what are all the procedures or steps to perform this conversion as we have mounted the accesspoints in ceiling and its not possible to remove them from ceiling.

Thanks in advance,
Gowtham
Photo of Gowtham Elamurugan

Gowtham Elamurugan

  • 12 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2109 Posts
  • 297 Reply Likes
Hello Gowtham,

    First of all, use a change management period for some downtime to do your switch over. 
APs currently running under ZD code will not automatically connect to SZ, and vice versa.
You will need to update each of your 20 APs (lucky they have static IPs) with interim Solo AP
firmware, that will join either ZD or SZ controllers.  Here is the link for R600 Solo AP (unzip).

https://support.ruckuswireless.com/software/1017-zoneflex-solo-access-point-104-0-0-0-1347-ga-softwa... 

     Take down the ZD1200, and bring up your SZ-100 (make sure it's ready), then HTTP to your
APs, convert the firmware under Maintenance::Upgrade, and reboot.  SSH to the AP after it's
on 104.0 code.  The Login should be either your ZD admin uid/pw, or 'super/sp-admin'. 

     Issue a command to tell your AP to look for the SZ-100, 'set scg ip a.b.c.d', then 'reboot'. 
It should look for your SZ when it comes back up.  Hopefully, you can repeat this for each of
your APs, without needing to factory default them.  If factory defaulted, you would need to find
them in your DHCP server lease table, or be directly connected with hard-coded laptop IP.
Photo of Mitchell Axtell

Mitchell Axtell

  • 58 Posts
  • 15 Reply Likes
Shouldn't it function with the LWAPP conversion enabled?  I have successfully converted an AP running 9.10 to 3.4.1 without the standalone hop, just "set director ip x.x.x.x".
Photo of Gowtham Elamurugan

Gowtham Elamurugan

  • 12 Posts
  • 0 Reply Likes
Hello Micheal,

Thanks for your suggestions. We have planned a downtime for this migration activity on coming Saturday. Will try those suggested steps and will update you.

Thanks,
Gowtham
Photo of Michael Brado

Michael Brado, Official Rep

  • 2109 Posts
  • 297 Reply Likes
Mitchell, the answer is yes, 'usually'...
Photo of Gowtham Elamurugan

Gowtham Elamurugan

  • 12 Posts
  • 0 Reply Likes
Hello Michael,

The mentioned steps worked for me. Have migrated all the AccessPoints to SZ-100 and all working fne.

Thanks for the great support.