Mesh disabled in ZD, but 'AIR' LED flashing

  • 1
  • Question
  • Updated 1 year ago
Have a z7982 that is flashing it's "AIR" LED as if it were trying to airmesh, but that is disabled in the ZD config for it.

There are about 20 other 7982s deployed and they are all acting normally and identically configured, so it's a bit concerning.

Just trying to find out a) what that would indicate, or b) if it just means the AP is screwed and needs to take a ride on the RMA train...

-g
Photo of Gregory Green

Gregory Green

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1933 Posts
  • 271 Reply Likes
Hi Gregory,

   Have you tried factory defaulting this AP, with it's cable attached (as you don't have Mesh enabled
on the ZD), and see if it can get re-configured, and here's the latest 7982 AP User Guide to see what
the LEDs mean.  From Support, Products, Indoor APs, 7982, Docs, here's the Solo AP 100.1.0.0.194
User Guide URL:

https://support.ruckuswireless.com/documents/671-indoor-access-point-100-1-0-0-194-user-guide

   The 7982 details begin on page 42, and page 43 has the LEDs and their meanings.  Here's the
AIR LED specifics:

•Off: The AP is operating in standalone mode or operating as a root AP (RAP) or a non-mesh AP.
•Green: The AP is functioning as a Mesh AP (MAP), and the wireless signal to its uplink AP is good.
•Fast flashing green (two flashes every second): The AP is functioning as a Mesh AP (MAP), and
the wireless signal to its uplink AP is fair.
•Slow flashing green (one flash every two seconds): Mesh networking is enabled, but the AP is still
searching for a mesh uplink.
(Edited)
Photo of Gregory Green

Gregory Green

  • 4 Posts
  • 0 Reply Likes
As I said in the first line of my post: "Have a z7982 that is flashing it's "AIR" LED as if it were trying to airmesh, but that is disabled in the ZD config for it."

As shown:



And I have 20 more 7982s deployed that are not behaving this way.

Even from that document, the flashing is occurring 1 flash every second...so my question stands, what would that indicate?
(Edited)
Photo of Alan Rothenstreich

Alan Rothenstreich

  • 63 Posts
  • 11 Reply Likes
If the AP has not connected to the ZD and rebooted, it might be trying to mesh because it does not see a connection to the internet. The meshing is turned off when the AP registers with the ZD.
Photo of Gregory Green

Gregory Green

  • 4 Posts
  • 0 Reply Likes
Nope, it is happily registered to the ZD, stable and serving clients.  Just like the 20 other 7982s that  aren't behaving like this.
Photo of Michael Brado

Michael Brado, Official Rep

  • 1911 Posts
  • 270 Reply Likes
Try a factory default of the AP please.  The ZD will retain the AP description.
Are clients able to connect to 5G on this AP ok?