MediaFlex 7811 / 7111, Antenna LED blinks?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hello Forum!

I own a pair of Mediaflex 7811/7111 devices -- still working great!; I have recently noticed that both the AP and the slave, at different points in time, had the 3rd LED (the "antenna" LED) blinking green, one blink every 2 seconds approx. Normally they're solid. 

Connectivity didn't seem to be affected by this, but I wonder what that means. I have tried finding and searching user manuals online, but all I found was some reference to "solid or blinking green led -- ok". However, there must be a difference between solid and blinking.

Any ideas? Is connectivity getting poorer and this is some kind of warning?

Thanks!

--
JG.
Photo of Julio Gutierrez

Julio Gutierrez

  • 8 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2110 Posts
  • 297 Reply Likes
Here is the LED table from the 7811 User Guide.

Solid Amber means nobody is on your radio, Blinking Green means it's in use.

1 Power
Green Power is supplied to the 7811.
Off Power is not supplied to the 7811.

2 WAN Connectivity
Green The WAN port has detected link.
Flashing Green Data is being transmitted or received on the WAN port.
Off No link connectivity.

3 Wireless Device Association
Amber The WLAN interface is up, but no station is connected.
Green A station is connected to the WLAN (either the home WLAN or the service provider WLAN).
Off WLAN is not up.

4 Signal Quality
Green Good signal quality at the service provider WLAN interface.
Flashing Green Marginally acceptable signal quality at the service provider WLAN interface.
Off No station associated with service provider WLAN.
Photo of Julio Gutierrez

Julio Gutierrez

  • 8 Posts
  • 0 Reply Likes
Hello Michael,

Thanks for the response.

However, what I'm noticing is that the 3rd LED (Wireless device association - depicted in the 7811/7111 as an antenna), is sometimes blinking green. This case is not described in the documentation you pasted above.

So any idea as to what a blinking green Antenna LED might mean? As I said, connectivity didn't seem to be affected both times I saw a blinking green Antenna LED; once on the 7111, and a few days later on the 7811. But it makes me wonder as to what sort of warning the devices are trying to tell with that.

By the way, my 7811 never shows an amber LED on the Wireless Device Association light. It's either off (slave is not connected) or solid green (slave is connected to the AP). So maybe this documentation is for a newer revision of the 7811/7111?

Many thanks,

--
JG.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2110 Posts
  • 297 Reply Likes
The Wireless Device Association LED, whether solid or sometimes blinking, Amber = no clients, Green = clients.
Photo of Julio Gutierrez

Julio Gutierrez

  • 8 Posts
  • 0 Reply Likes
Hi Michael,

Thanks -- does this mean then that there is really no difference between a solid and a blinking green LED for Wireless Device Association?

--
JG.