Mark as Malicious missing in zone director

  • 1
  • Question
  • Updated 3 years ago
In my zone director I have rogue devices listed but no option to mark as malicious. Only option is mark as known. Shouldn't I be able to user mark there as malicious if I want?
Photo of Jennifer Rogers

Jennifer Rogers

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Our assumption for the GUI is that any not marked as known are (presumed) malicious.

Your suggestion changes the state model from 2-states (known, malicious) to 3 (null, malicious, known) Can you describe how you would use that extra null bit?
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 322 Posts
  • 77 Reply Likes
Interesting...as I inZD1100 I see possible rogue(s) and then have the option to mark as known or malicious.

Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 322 Posts
  • 77 Reply Likes
When marked as malicious the interface changes to...

Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 322 Posts
  • 77 Reply Likes
Brain fart!
You can only mark as malicious if the rogue is being actively detected.
After a while the rogue is ignored and is not shown.

I have approx 8 rogues i see occasionally but they are only visible when freshly detected.
I would prefer to have a long list of all of them whether active or not but that is the way the ZD gui presents them. Perhaps Keith can explain the methodology and tuimeout reasoning?

It took a while for me to work all that out when setting up the ZD.
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Thanks for the gentle correction Max! Relying on memory alone not always smart ;)

There's been some work on rogue detection on later releases (which I believe you are running) so let me see what I can find out.