Limiting Session for user (Timeout)

  • 1
  • Question
  • Updated 4 months ago
  • Answered
hey good day to all of you i was wondering where(if possible ) i can set up session timeout for the users connecting to an SSID (30 min max) in the Ruckus ZD ? Could you help me with that 
Photo of IT Guy

IT Guy

  • 3 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
Configure / WLANs, Edit a WLAN, expand Advanced Options, find Inactivity Timeout near the bottom.
Photo of medi

medi

  • 4 Posts
  • 1 Reply Like
thats correct.... Configure / WLANs, Edit a WLAN, expand Advanced Options, find Inactivity Timeout
Photo of Rizky Taufik

Rizky Taufik

  • 3 Posts
  • 1 Reply Like
halo guys, the session max 1000sec or about 16 minutes. how to expand the session time? thanks for sharing. Have a good day
Photo of Jeronimo

Jeronimo

  • 174 Posts
  • 19 Reply Likes
Hi.

It's obviously different "session timeout" and "inactivity timeout".

Session time is a duration for session after authentication.

It's kind of like a countdown.

If the countdown is finished, you must re-auth.

If you don't re-auth, it remain unauthorize status.

Otherwise, Inactivity timeout is a duration to remain session table after de-authentication or no packet (such as hibernation, power shutdown).

Session timeout can apply some method.

If you use 1X ssid, configure VSA as "session timeout" onto AAA server.

If you use wispr(Hospot), configure session timeout under wispr setting(Hospot).

If you can apply it using Radius CoA.

Thanks.
(Edited)
Photo of Rizky Taufik

Rizky Taufik

  • 3 Posts
  • 1 Reply Like
hi jeronimo. thanks for your advise. i already set the session time at wispr authentication to 7600 minute or 5 days. before i set the session time, many user complaining because they should re-authentication. For them its so annoying :)). Fyi, for authentication we use LDAP and Radius.


Tks for sharing