License Activation

  • 1
  • Question
  • Updated 2 months ago
we upload -2X10G-LIC-POD ,  Before we installed two 10G license and activated only one port.. now we are not able to activate the second port. kindly support us
Photo of AHMED AZIZ

AHMED AZIZ

  • 4 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Simon

Simon, Employee

  • 56 Posts
  • 18 Reply Likes
Hi Ahmed

Please can you provide some more information;
Model of switch
Software version
show license output from the switch 



Photo of AHMED AZIZ

AHMED AZIZ

  • 4 Posts
  • 0 Reply Likes
hi simon 

Model of switch : 7250 
attached is Software version  and show license output from the switch 
Photo of Simon

Simon, Employee

  • 56 Posts
  • 18 Reply Likes
Hi Ahmed

On a 7250 with a 2 port PoD license ports 1/2/1 and 1/2/3 will be 10G capable. You should be able to set the speed with the speed-duplex command.

The show pod command will help you see which ports are licensed for 10G
Photo of AHMED AZIZ

AHMED AZIZ

  • 4 Posts
  • 0 Reply Likes
hi semon thank you for your support 
Enquiry :  we run speed-duplex command on port 1/2/4 , but still we receive a message  No license present for port . is that what u mean 
Photo of Simon

Simon, Employee

  • 56 Posts
  • 18 Reply Likes
Only 1/2/1 and 1/2/3 can be configured as 10G with a two port license, this is why you see an error for 1/2/4. With an 8 port license all ports would be configurable as 10G.
Photo of AHMED AZIZ

AHMED AZIZ

  • 4 Posts
  • 0 Reply Likes
hi simon thank you very much