libaio is not installed.Please contact with administrator or make sure the packages are installed properly.

  • 1
  • Question
  • Updated 2 years ago
I'm trying to upgrade FlexMaster 9.7.0.0.21 to 9.8 via a patch using upgrade.sh.  However, it keeps throwing the error in the title:  libaio is not installed.Please contact with administrator or make sure the packages are installed properly.

Libaio is installed and up to date.  It is also in the correct location so why is the upgrade.sh script not finding it?
Photo of Jeffrey Hinton

Jeffrey Hinton

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
FM upgrade issues might require some Tech Support assist, so I suggest to please open a ticket.