Lag spikes when gaming every 30 seconds or so

  • 1
  • Question
  • Updated 6 months ago
  • Acknowledged
Hey everyone, I just bought a new house that came with three ZoneFlex R510's installed, one on each floor, and a Ruckus network switch. Before this was setup, I had a single Netgear Nighthawk X6S (model R7960P-100NAS) that was serving the house well with no problems.

Now, when playing games through wireless, I get consistent lag spikes every thirty seconds or so. This wasn't happening when using the Netgear access point and it doesn't happen when the devices are hardwired.

Any settings I'm missing in the console that could remediate this problem? Thanks!
Photo of Z

Z

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Andrew Giancola

Andrew Giancola

  • 99 Posts
  • 27 Reply Likes
Without knowing more about your setup ( i. e what were you gaming with, what band were you experiencing issues on), my first thought would be to move "background scanning Radio" threshold out to like 900 seconds or use Channel Fly. We had a similar issue with VOIP and that change fixed our issue. 

Hope that helps.


Photo of Z

Z

  • 2 Posts
  • 0 Reply Likes
Thanks for the quick comment, I'll check out that setting and get back to you.
Photo of Michael Brado

Michael Brado, Official Rep

  • 3043 Posts
  • 433 Reply Likes
Likewise, if you're running your APs in Solo/Standalone mode, reboot the one closest to your LAN router.
A Solo AP upon boot will run a SmartSelect algorithm and pick the least congested/occupied channel at that time.  [But all three could see the same results, because w/o controller they don't communicate]

Then lock down the 2.4 Ghz channel that it picked, 1/6/11, and *manually* set your other APs to the other two channels.
This will reduce co-channel interference, and should provide best coverage/data rates.
After a short period, look at your AP channel choices for 5G, and I'd suggest locking them down to different channels too.
Please let us know if this helps?
Photo of John D

John D, AlphaDog

  • 539 Posts
  • 156 Reply Likes
If it’s Unleashed or controller based, every 30 seconds sounds suspiciously like the off channel background scanning interval. Could be worth going into the Services pane and turning off background scanning.
Photo of RuckusUser

RuckusUser

  • 1 Post
  • 0 Reply Likes
I just got an R510 installed and was getting lag spikes and packet loss every 30 seconds - 1 minute. If I disconnect from the R510 and connect to the wireless router/modem instead, I don't have any issues, so I know it is not my ISP or my connection.

Updated firmware to 200.7 and that didn't help.

On the iPhone app, I then went to All APs Radio and disabled the 5 GHz Radio. Not sure if it is a coincidence, but I've been lag free ever since. 

I would also like to find a solution without having to disable 5 GHz, but at least it's a workaround. Hope it works for you.