Is it normal for ZoneDirector 1200 Status Flashing red ?

  • 1
  • Question
  • Updated 3 months ago
  • Answered
  • (Edited)

This is the first time I met ZoneDirector 1200 (ZD1200). Just want to have a simple power on test for the newly purchased ZD1200.

When it is just connected to power supply, nothing else, the STATUS LED keep on flashing in RED. Is it normal ? Checked user guide and it said Flashing Red means "It is starting up or shutting down".

If it is abnormal, what can one do before concluding it is hardware problem ? Thanks in advance

Photo of SaL

SaL

  • 4 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Shantha Swaroopa Moorthy

Shantha Swaroopa Moorthy

  • 7 Posts
  • 1 Reply Like
This might be due to corrupt OS, meantime did you try upgrading the firmware and the process was interrupted , Try and see if reseting once solves your problem
Photo of SaL

SaL

  • 4 Posts
  • 1 Reply Like

Thanks for prompt reply. Do you mean pressing the reset "point" ? Will try later.

I prefer not to mess with firmware in the mean time.

Photo of Shantha Swaroopa Moorthy

Shantha Swaroopa Moorthy

  • 7 Posts
  • 1 Reply Like
yes, please press the reset button for 10 secs, 

on the firmware front , I asked you if you had tried upgrading the firmware on this box, as per my previous experience I had faced this problem when I tried to upgrade the firmware and process got interrupted mid way , where I had the same symptoms of the red LED Flashing...
Photo of SaL

SaL

  • 4 Posts
  • 1 Reply Like

Thks.

For firmware part, as it is just unwarpped. Firmware comes from factory and I have not performed any update yet. Just want to ensure hardware is OK first. Othewise will return it.

Photo of Michael Brado

Michael Brado, Official Rep

  • 2116 Posts
  • 297 Reply Likes
Hi Sal,

   Try another power supply on the ZD1200.  I've seen a flaky power supply cause all kinds of problems
that were not the ZD itself, causing unexpected reboots, etc.  If the power supply is good, the bottom
Power LED should be solid green, and the top Status LED will blink red as it load the current code,
whatever version it's running.  Wait at least 3-5 minutes, and the Status LED should go solid green too.

https://support.ruckuswireless.com/documents/1609-zonedirector-10-0-ga-zd-user-guide
Photo of Michael Brado

Michael Brado, Official Rep

  • 2116 Posts
  • 297 Reply Likes
Hi Sal,

   Try another power supply on the ZD1200.  I've seen a flaky power supply cause all kinds of problems
that were not the ZD itself, causing unexpected reboots, etc.  If the power supply is good, the bottom
Power LED should be solid green, and the top Status LED will blink red as it load the current code,
whatever version it's running.  Wait at least 3-5 minutes, and the Status LED should go solid green too.

https://support.ruckuswireless.com/documents/1609-zonedirector-10-0-ga-zd-user-guide
Photo of Michael Brado

Michael Brado, Official Rep

  • 2116 Posts
  • 297 Reply Likes
Hi Sal,

   Try another power supply on the ZD1200.  I've seen a flaky power supply cause all kinds of problems
that were not the ZD itself, causing unexpected reboots, etc.  If the power supply is good, the bottom
Power LED should be solid green, and the top Status LED will blink red as it load the current code,
whatever version it's running.  Wait at least 3-5 minutes, and the Status LED should go solid green too.

https://support.ruckuswireless.com/documents/1609-zonedirector-10-0-ga-zd-user-guide
Photo of SaL

SaL

  • 4 Posts
  • 1 Reply Like

Dear Shantha Swaroopa Moorthy  & Michael,

Thank first for your quest response and hints.

Found the status LED become Green flashing utlimately. From the user guide it is the normal signal of unconfigured controller.

This thread can be close. Thks again