Is compatable the SCG version 2.5.0 with 2.5.1 AP firmware in SCG?

  • 1
  • Question
  • Updated 2 years ago
I want to know SCG version 2.5.0 can control T300 AP firmware 2.5.1 or not?
Because T300 model SCG version lowest is 2.5.1 but our SCG version is 2.5.0.
Please reply to me hurry.
Photo of Theint Theint Ei Htet Aung

Theint Theint Ei Htet Aung

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Rob Krumm

Rob Krumm

  • 10 Posts
  • 6 Reply Likes
Hi Theint,

The SCG using 2.5.0 will NOT be able to control a T300 running the 2.5.1 firmware.  I would advise you to upgrade your vSCG to the latest 3.0.4 code release available on the support site.

This code release will require you to create a NEW VM instance and migrate any of your configurations and licenses across.  Please contact your local partner or support if you require assistance.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2114 Posts
  • 297 Reply Likes