Inquiring about disconnecting problem and about power mode

  • 1
  • Question
  • Updated 5 months ago
  • Answered

I'd just like to inquire about some questions and configuration.

I have a R710 unleashed using the latest firmware. About a week ago i bought a unifi USW 24 POE switch, to power my AP and Cameras. Yesterday i've started to experience that my devices on the 5GHz wifi has started to disconnecting (there was no problem with devices on 2,4GHz). I run a troubleshooting on the admin interface, shown these problems:
1. (code 2)Failed in association prodecure
2. (code 9)Failed in association prodecure
3. (code 8)STA Disassociation

I've started to dig the net for answers, when i found in the admin interface of the AP that under the menu "Access Points" the AP says: "Not enough electricity power is provided to this AP, its capabilities are degraded. Please refer to "Unleashed Access Point Power Supply Considerations -> Power Limitations by PoE Mode and AP Model" page in User Guide for details.".". 

My question is: is it possible, due to low power consumption, that 5 GHz wifi devices have always disconnected from the AP?

I tried to fix this problem with the following actions:

Entered Ruckus CLI: enable --> config --> ap MAC address
- lldp enable
- power-mode 802.3at

I'm just not a guy who is too familier with CLI, so i'm not sure what i've done is correct (this topic was a starting point for me). Could you please help me out if i did the right thing? (on the switch, LLDP MED is enabled). Now i can't see any information about low power information in the "Access Points" menu.

The unifi shows me these values:
POE: 4.76W
POE detection: Good
Voltage: 52.91V
Current: 92.00mA

Are these good values?

Sorry for the longness, and thanks any help you can provide!
Photo of Gabor


  • 9 Posts
  • 2 Reply Likes

Posted 6 months ago

  • 1
Photo of Andrew Giancola

Andrew Giancola

  • 229 Posts
  • 69 Reply Likes
Howdy What power is your Unifi advertising via LLDP?
Photo of Gabor


  • 9 Posts
  • 2 Reply Likes
I just dug up the net, but haven't find anything. How can i find it out?
Photo of Chris Nicholson

Chris Nicholson

  • 25 Posts
  • 9 Reply Likes
In unleashed.
Go to the dashboard
Go to Access Points
Highlight SUMMARY
Select Edit
Select Other
Find your Access Point type.
Then Select POE Operating MODE

Photo of Gabor


  • 9 Posts
  • 2 Reply Likes
Thank you for the help! This was the solution to my problem! Under the Access Point type the R750 was the default.

Unfortunately my network was down till the past weekend, so i could use your help just a couple of days ago...