Initial R720 setup Cant Connect https http or ssh

  • 2
  • Question
  • Updated 1 year ago
  • Acknowledged
I'm configuring an R720, going through the initial setup. I factory reset the device and I can ping the default IP, however I cannot access it via the web or through SSH. There's a strong possibility that this device was once configured with a ZoneDirector, I've read that might be the problem. I'm new to Rukus and I just want to know if there's anything I can do in this situation without going through ZoneDirector, which I've never used before.
Photo of adi piatno

adi piatno

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Babar Gondal

Babar Gondal

  • 5 Posts
  • 1 Reply Like
Hi Adi,

if you set your AP to factory default you can SSH into it via default username and password. i.e. super and sp-admin.
if it not set to factory default. you can SSH into it via username and password you configured for in zone configuration for AP management
for http / https access you have to enable it after SSH into to the AP.

rkscli: set http
        set http {enable|disable}

        set https {enable|disable}

Hope it will fix your issue.

Photo of adi piatno

adi piatno

  • 2 Posts
  • 0 Reply Likes
Hi Babar, 

Thank you answer, but I reset the factory default by pressing the reset button 10 seconds, but to ping is ok.
whereas I try to ssh it can't

Thank You

Photo of Mario


  • 11 Posts
  • 1 Reply Like

Friend good morning, Could you solve the problem? It turns out that I have the same situation that you mention and I would like to know if you could find a solution. thank you
Photo of *BATMAN*


  • 14 Posts
  • 2 Reply Likes
Hi Adi,

How your R720 connected to your network? might be, there's an IP duplication. To make sure connect your AP and your computer to PoE injector only. Try to open network folder too on your PC or use Wireshark. if you still having a problem open a ticket to ruckus support portal. 

Try to hard reset your AP again for 20sec. hope will work :)