info channel-wifi1: unable to find active wlan device for wifi1

  • 1
  • Question
  • Updated 3 years ago
I have ZoneFlex R300 standalone AP in place. With latest FW (9.7.1...)
I'm using only 2.4G band with 40Mhz channel width.

May 22 15:46:52 RuckusAP1k local2.err syslog: Parameter value L2 is invalid for parameter Tunnel-Mode
May 22 15:47:04 RuckusAP1k daemon.info hostapd: wlan0: STA 38:59:f9:72:5a:38 IEEE 802.11: associated
May 22 15:47:04 RuckusAP1k daemon.info hostapd: wlan0: STA 38:59:f9:72:5a:38 WPA: pairwise key handshake completed (RSN)
May 22 15:55:48 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.11: disassociated
May 22 15:57:18 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.11: associated
May 22 15:57:18 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.1X: ignored too small Session-Timeout 30, override as 120
May 22 15:57:20 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.1X: ignored too small Session-Timeout 30, override as 120
May 22 15:57:20 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.1X: ignored too small Session-Timeout 30, override as 120
May 22 15:57:20 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.1X: ignored too small Session-Timeout 30, override as 120
May 22 15:57:20 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.1X: ignored too small Session-Timeout 30, override as 120
May 22 15:57:20 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.1X: ignored too small Session-Timeout 30, override as 120
May 22 15:57:20 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 WPA: pairwise key handshake completed (RSN)
May 22 15:57:20 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 IEEE 802.1X: authenticated
May 22 16:16:22 RuckusAP1k daemon.info channel-wifi1: unable to find active wlan device for wifi1
May 22 16:46:22 RuckusAP1k daemon.info channel-wifi1: unable to find active wlan device for wifi1
May 22 17:16:22 RuckusAP1k daemon.info channel-wifi1: unable to find active wlan device for wifi1
May 22 17:18:11 RuckusAP1k daemon.info hostapd: wlan0: STA 34:be:00:57:e1:e2 IEEE 802.11: associated
May 22 17:18:11 RuckusAP1k daemon.info hostapd: wlan0: STA 34:be:00:57:e1:e2 WPA: pairwise key handshake completed (RSN)
May 22 17:46:17 RuckusAP1k daemon.info hostapd: wlan0: STA 38:59:f9:72:5a:38 WPA: group key handshake completed (RSN)
May 22 17:46:17 RuckusAP1k daemon.info hostapd: wlan1: STA 60:67:20:05:0b:64 WPA: group key handshake completed (RSN)
May 22 17:46:17 RuckusAP1k daemon.info hostapd: wlan0: STA 34:be:00:57:e1:e2 WPA: group key handshake completed (RSN)
May 22 17:46:22 RuckusAP1k daemon.info channel-wifi1: unable to find active wlan device for wifi1
May 22 17:53:14 RuckusAP1k daemon.info hostapd: wlan0: STA 34:be:00:57:e1:e2 IEEE 802.11: disassociated

What does this mean:
unable to find active wlan device for wifi1
Photo of janx

janx

  • 27 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Was this unit attached to a ZD at some point? It's acting like it. I would hard-reset and re-configure.

Also...40Mhz channels on 2.4 are generally not advised and rarely provide the anticipated benefit.
Photo of janx

janx

  • 27 Posts
  • 0 Reply Likes
As fas as I know, it was not attached to the ZD. I just bought it from store and it was packed like "from facktory"...

I know that 40MHz is not adviced, but if I have a free air and viable performance boost.. why not..?
Photo of janx

janx

  • 27 Posts
  • 0 Reply Likes
Anybody?
Photo of Dominic Simpson

Dominic Simpson

  • 10 Posts
  • 0 Reply Likes
have you ever factory reset this device? if not do that first or possibly go so far as firmware re-flashing it

if you still have issues try different encryptions/security methods
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 760 Posts
  • 163 Reply Likes
Hi Janx,

use of 40 mhz is not advised in congested but yes good if place AP is operating is full of free airtime and no competing devices.

I see that these logs appears with a gap of with a patter of arounds 30 mins. Are you seeing issues around this time. if yes, please share what are those?

or is this just for info that you are asking.
Photo of janx

janx

  • 27 Posts
  • 0 Reply Likes
Hi,

No I have not done factory reset. Must try.
It seems that 30 min pattern is accurate. No other issues around this time..everything else seems to be okay.
Btw. We have disable 5GHz channel - could this be the problem?