Impossible to "Set Controller Address" in AP via web interface

  • 1
  • Question
  • Updated 11 months ago
  • Answered

I tried to set controller address in 2 different APs (7343 and P300) via web interface and I was unable to. I get the confirmation message, saying that my parameters were saved, but nothing happens.

See below the images with the issue:

Is this normal behavior? Or can only be done by CLI?

Photo of Fernando Morais

Fernando Morais

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Martin

Martin, Official Rep

  • 314 Posts
  • 80 Reply Likes
On the P300 you cannot set controller, as there is no controller supported.
P300 is meant for bridge connection.
No vSZ/SZ/SCG or ZD support on it.

the other AP you should be able to set the controller ip.
Usually customers use CLI with set director or with the set scg ip command.
If you cannot the AP might be under control of a controller already, you can factory reset it and then try again.

Photo of Fernando Morais

Fernando Morais

  • 2 Posts
  • 0 Reply Likes
Hello Martin,

Thanks for the quick response.

I tried factory default and even after that don't work, I get the successful message, but the fields are empty.

If I use CLI I can set scg IP, as you said, but via web interface don't work. Do you know why? Is this a known issue?

Photo of Christian Gueco

Christian Gueco

  • 4 Posts
  • 2 Reply Likes
Hello Fernando,

I also noticed this issue when configuring the R500 with an IP for the controller but with a different set of choices (see below). I enabled the first 2 options and then the "Set Controller Address" was now active. Seems weird but worked for me in this environment as I don't have any DHCP/DNS running.
Photo of vusi nkuna

vusi nkuna

  • 1 Post
  • 0 Reply Likes
can someone explain to me on where do i get the primary and secondary  Controller Address?