ICX7150 no output show inline power

  • 1
  • Question
  • Updated 2 months ago
  • Answered
Hi All

We have an ICX7150-24P-4X1G POE 24-port, with  10 R510 AP's.

All the AP's are down but switch is up leading to me a POE issue. 

Switch has been rebooted with no change, However there is no output to the sh power inline command. 

would the POE module failing cause there to be no output?
Photo of Imran Patel

Imran Patel

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Paul McGuire

Paul McGuire

  • 18 Posts
  • 11 Reply Likes
The correct command to show power is show inline power.  Depending on your ICX version you may need to enable power on each port.  In earlier versions the power was default off unless you enabled it on the port.  

try this to enable poe on all ports of your 24 port switch

config t
int e 1/1/1 to 1/1/24
inline power

Photo of Dacvar

Dacvar, Employee

  • 6 Posts
  • 7 Reply Likes
Hello Imran

In order to find what is the cause of this issue, we need to analyze the following:

Was the switch providing POE correctly before or is this new implementation?

Is the output "show inline power" the one not showing anything?

Have you tried the command "show inline power detail" , what do you see in it?  (POE firmware version has like different numbers or 0.0.0.0 build 0, or see anything like Hardware version UNKNOWN) ?

What Software image version is the switch running?

Have you tried to disable and re enable power in the interfaces?

If you see those errors and if upgrade to the latest version for example 8070c, does not fix the problem please open a new ticket.

Regards.