ICX 7150 Stacking Issues on 8.0.92 with SmartZone

  • 1
  • Question
  • Updated 2 days ago
I am attempting to deploy a new environment and I have a fresh ICX 7150 stack (two switches) that are having problems.
I don't know if I have a bad unit so I wanted to check with the community to see if anyone else has stacked switches on 8.0.92 or 8.0.92c.
First, once the stack is created, and after a period of a few hours, I can no longer configure the stack using the SmartZone 100. I get "Switch configuration update failed" alarms. Eventually the active member will reset its configuration and go back to factory defaults. It loses everything, the SZ configuration too.
I currently have an open ticket with support. They have suggested that I downgrade the firmware to 8.0.90f. I will try that later today but first wanted to check with the community in case anyone else is seeing odd behavior with ICX stacks, firmware 8.0.92, and SZ100 (on 5.2.0.0.685).
Photo of Steven Johnson

Steven Johnson

  • 2 Posts
  • 0 Reply Likes

Posted 3 days ago

  • 1
Photo of Konstantinos Theodorou

Konstantinos Theodorou

  • 3 Posts
  • 0 Reply Likes
I confront few months before a huge problem with ICX7150 and ICX7250. My stack was with two ICX7250.
I had also the same thought with you, i was not sure if i had bad units.
The firmware of mines was older so i tried to upgrade it to 8.0.92 with no success. So i upgraded them to 8.0.90dufi and not to 8.0.90f if i remember well.
The funny thing is that the one of the two stacked switches(ICX7250) couldn't go back to factory default even though i tried many times to reset it.
Photo of Jijo Panangat

Jijo Panangat, Employee

  • 102 Posts
  • 35 Reply Likes
Hi Steven,

Could you share tac case# for reference pls.


Thanks
Jijo 
Photo of Steven Johnson

Steven Johnson

  • 2 Posts
  • 0 Reply Likes
Case#: 1075518

I have now tried three firmware versions on the ICX switches (8.0.90f, 8.0.92, and 8.0.92c) and two on the SZ 100 controller (5.2.0.0.685 and 5.2.0.0.699). I am unable to manage switch stacks from the SZ 100. Any changes made are not applied to the switch.
Photo of Jijo Panangat

Jijo Panangat, Employee

  • 102 Posts
  • 35 Reply Likes
Thanks Steven,

Can you confirm the switch is connected to sz ? 'show sz status' on switch will do.


Thanks
Jijo