ICX 7150 -> fanless or no fanless ?

  • 1
  • Question
  • Updated 1 month ago
  • Answered
Hello,
i installed an ICX 7150 48P, and soon as he booted, there is a "panic fan noise, and never stopped.
sh ver -> 08.07.70bT211
i only have the choice to use the "chassis fanless mode" commande line to stopped the noise.
it's weird ! and the device is quite warm, below the warning limit of course, but warm.

and if fan are unable, the noise is too uncomfortable for users.
is there a fix ? is this an firmware issue ?
any idea will help,
thanks,
Photo of Loic Dugueperoux

Loic Dugueperoux

  • 3 Posts
  • 2 Reply Likes

Posted 3 months ago

  • 1
Photo of William Hadley

William Hadley, Employee

  • 8 Posts
  • 4 Reply Likes
Please try 8070c. This addresses the temperature issue in the 7150. However, if the fan still operates at the highest level, then please open a TAC case.

Thanks
Photo of Jose Fonseca

Jose Fonseca, Employee

  • 1 Post
  • 1 Reply Like
The first troubleshooting step is to issue the "show chassis and show log" commands to check the current speed, temperature and if there is any error reported,if this is high issue the "show cpu " command 3 times to check if the cpu is high or low, if high, troubleshoot what ́s causing it, for example; a loop in the network, if the cpu is low, with the show version command look for if you have the right boot code that match 8070b (mnz10111.bin) Finally if there is no reason for noisy fans according to the results from the show commands is possible that you are facing a hardware issue so the last recommendation is open a ticket.

Thanks

Jose Fonseca

Technical Support Engineer II 

Ruckus Networks, an ARRIS company  
(Edited)
Photo of NETWizz

NETWizz

  • 56 Posts
  • 18 Reply Likes
Check with show chassis if you have a bad fan or an overheat.

Agreed.  Update the boot code (if not up to date) and update the firmware one last time to a newer version..  Be advised it still has to update the PoE+ firmware too on certain models and may take up to about 12 minutes to complete that.

If the issue still persists, I would do an RMA.
Photo of Loic Dugueperoux

Loic Dugueperoux

  • 3 Posts
  • 2 Reply Likes
thanks a lot for your reply.
i checked ->  sh ver, sh chassis, sh cpu and sh log too, 
i'll update to 08.0.70c firmware release soon. And see.
++

Photo of Loic Dugueperoux

Loic Dugueperoux

  • 3 Posts
  • 2 Reply Likes
Hello !
finally i updated the firmware (manifest.txt) from 08.0.70c to 08.0.80b and it fixed the fan issue.
after the relaod, one minute middle level fan noise, then lower level.
thanks all for your support,

++