ICX 08.0.80ca PSA - Missing bootloader in Zip

  • 1
  • Idea
  • Updated 1 month ago
  • Planned
If you are updating to 08.0.80ca, please note that there is no bootloader included.  I'm pretty sure if you try to boot with the old pre 08.08 bootloader (10.1.11?) on the new code, it will not boot.  I've had no issues on configurations running 08.0.80 and 08.0.80b, but you definitely need a new bootloader.  Because of this omission, I've decided to stick with the previous releases of 08.0.80 in case anything else slipped thru QA!
Photo of Matt

Matt

  • 7 Posts
  • 5 Reply Likes

Posted 1 month ago

  • 1
Photo of Ben

Ben, Employee

  • 52 Posts
  • 9 Reply Likes
I'll pass this along in the morning. If you are already on 8080, you can use the new ufi image to upgrade. It is basically one file that contains both the boot and fastiron image. Details are in the 8080 upgrade guide.
Photo of Ben

Ben, Employee

  • 52 Posts
  • 9 Reply Likes
Update: I've passed this along to the proper team
Photo of Matt

Matt

  • 7 Posts
  • 5 Reply Likes
Thanks, well aware of the unified image, but this was more intended to someone updating older code to the latest and greatest 08.080 build.