I currently have a wireless network with a ZD1200 and r710 and r510 AP's. ZD refuse clients after 100 per AP. Please help!!!!

  • 1
  • Question
  • Updated 1 month ago
I currently have a wireless network with a ZD1200 and r710 and r510 AP's. ZD refuse clients after 100 per AP. Please help!!!!
Photo of Bobby Ivanoff

Bobby Ivanoff

  • 6 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Edward Newman

Edward Newman

  • 5 Posts
  • 1 Reply Like
Check under your Access Point Group settings. There is a setting for Max Clients per AP.
Photo of Bobby Ivanoff

Bobby Ivanoff

  • 6 Posts
  • 0 Reply Likes
is 512 now..still no work
Photo of Bobby Ivanoff

Bobby Ivanoff

  • 6 Posts
  • 0 Reply Likes
(Edited)
Photo of Edward Newman

Edward Newman

  • 5 Posts
  • 1 Reply Like
Check you selected the correct model from the drop down above the setting.
Photo of Bobby Ivanoff

Bobby Ivanoff

  • 6 Posts
  • 0 Reply Likes
Please for more info. Which model and where... drop down....?
Photo of Edward Newman

Edward Newman

  • 5 Posts
  • 1 Reply Like
In the grey bar above setting for Model Specific Control you should see the dropdown. In your screenshots it is defaulting to zf7055
Photo of Bobby Ivanoff

Bobby Ivanoff

  • 6 Posts
  • 0 Reply Likes
Great, I cannot believe I am such a sheep... Thank you, a lot! Tomorrow I am going to text you if everything is ok, when the clients are back. However, in this group I have two models, would that be a problem....
I love you ;)
Photo of Edward Newman

Edward Newman

  • 5 Posts
  • 1 Reply Like
I assume you updated both model types to the new limit. Can't claim to be an expert so would expect this to work. Call to Ruckus Support may be required.
Photo of Bobby Ivanoff

Bobby Ivanoff

  • 6 Posts
  • 0 Reply Likes
Work great!!! You are the best!!!