i can't tag or override vlan

  • 1
  • Question
  • Updated 11 months ago
i have link sys router ltr214 , i connect two link sys smart switch one in lan 1 with vlan1(192.168.1.1) , i untag vlan1 , tag vlan10 from the router and from the switch port  and one in lan2 with vlan10(192.168.2.1) , i untag plan 10 and tag vlan1 from the router and from the switch port  .
 


my ZD is connected to the first switch vlan1 and i have 5 AP in both switches 

i add guest plan in the second switch which is connect to lan2 with Vlan 10 , and i get ip address from dhcp from vlan1 also if i change and untag vlan10 in guest plan 





Photo of Bandar Aldaweesh

Bandar Aldaweesh

  • 11 Posts
  • 0 Reply Likes
  • unsure

Posted 12 months ago

  • 1
Photo of Amanda Mills

Amanda Mills

  • 3 Posts
  • 0 Reply Likes
Is IP routing turned on? Do you have a dhcp helper set in the other VLANs? If yes'm and then no, then it may be routing to default (1) for dhcp
Photo of Bandar Aldaweesh

Bandar Aldaweesh

  • 11 Posts
  • 0 Reply Likes
Yes the router is the dhcp server for both vlan1 and vlan1 and i dhcp relay for wlan 1 to dhcp 192.168.1.1 and for the guest i relay vlan10 to dhcp 192.168.2.1
Photo of Dave Watkins

Dave Watkins

  • 59 Posts
  • 11 Reply Likes
You have "Enable Dynamic VLAN" ticked but is it setup to get the right vlan from your auth server?
Photo of Bandar Aldaweesh

Bandar Aldaweesh

  • 11 Posts
  • 0 Reply Likes
No it's not i have just router which is the dhcp server
Photo of Bandar Aldaweesh

Bandar Aldaweesh

  • 11 Posts
  • 0 Reply Likes
Any help here
Photo of Dave Watkins

Dave Watkins

  • 59 Posts
  • 11 Reply Likes
If you're not using Dynamic VLAN's you should disable it. It may be the cause of your problem
Photo of Bandar Aldaweesh

Bandar Aldaweesh

  • 11 Posts
  • 0 Reply Likes
I will try
Photo of Bandar Aldaweesh

Bandar Aldaweesh

  • 11 Posts
  • 0 Reply Likes
i tried it's not working