I cannot see the local database on my vSCG,

  • 1
  • Question
  • Updated 2 years ago
Query regarding smart-cell gateway. 

When creating a new WLAN for a captive portal I am unable to choose a local database as an option, the only option I have is reload. I have users configured; any Ideas?
Photo of Kieran Oakes

Kieran Oakes

  • 2 Posts
  • 0 Reply Likes
  • Thankful for any help.

Posted 2 years ago

  • 1
Photo of Bobby Wittenberg

Bobby Wittenberg

  • 11 Posts
  • 0 Reply Likes
I'll start with the full disclosure that I am not pro on the RuckOS yet but from what I have seen, when the only option you are given in a drop box is "reload" it means that you need to configure an object that would populate that dropdown.  Since the local database drop down gives you only the reload option, I'd guess that you need to create that local database.  I wish I could be more helpful and tell you how to do that but here's hoping you may have seen the option or something related to it and this just serves as the brain trigger to do it.

Best luck!
Photo of Dionis

Dionis, AlphaDog

  • 70 Posts
  • 36 Reply Likes
Local DB is an option for authentication, not captive portal.  In order to chose a captive portal as an option you first have to create such portal under the Hotspot (WISPr) and select Logon URL as Internal.  This will allow you to setup your T&C and some other features there as well.  This will also let you setup a logo for your portal.