I am new to Ruckus products

  • 1
  • Question
  • Updated 3 months ago
  • Answered
  • (Edited)
I am trying to configure a R500 FlexZone. I see island-250E10 in my wifi, when I try to connect to it I use the sp-admin for the pw but it says incorrect pw. I am new to Ruckus and need some help please. I have given my computer an ip address of 192.168.0.51 sub of 255.255.255.0 and gate of 192.168.0.1 when I try to connect via browser 192.168.0.1 it says not found.
Photo of troy kartchner

troy kartchner

  • 5 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 66 Posts
  • 32 Reply Likes
Hello Troy,

We can retrieve your AP using any of the below 2 scenarios.

1:

- If you are accessing the AP on default IP (192.168.0.1) directly by connecting a laptop, then there is no need to give default gateway.

- I hope AP is reachable (ping connectivity) from the laptop. If yes, I believe https access might be disabled on the AP because of which you are unable to access it through GUI. So, you can try login from CLI using any SSH tool like putty on port 22.

Use the APs default credentials to login : super/sp-admin

To enable https access on the AP, execute the following command.

set https enable

- You can then access the AP through web UI.

2: 

Island SSID :

When a Mesh AP becomes isolated from mesh network and unable to finds its uplink root AP, it starts broadcasting a recovery SSID (named "island-<last 6 digits of AP's MAC address>"), which you can use to connect directly to the AP and make configuration changes. 

Check if this AP was connected to any ZD earlier where mesh was enabled on it.

We have a process to recover the isolated mesh AP but we need ZD mesh configuration for that.

Follow the below article for recovery mechanisms.

https://support.ruckuswireless.com/articles/000001524

Hope this is helpful.

- Anusha
Photo of troy kartchner

troy kartchner

  • 5 Posts
  • 0 Reply Likes
No ZD.
Photo of troy kartchner

troy kartchner

  • 5 Posts
  • 0 Reply Likes
I wont connect using the sp-admin pw.
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 66 Posts
  • 32 Reply Likes
Troy,

Please hard reset the AP once and check. It will remove if there is any mesh configuration and sets it to default config. And then try with the default credentials.

While performing a hard reset, make sure you press & hold the 'Hard reset' pin hole for 10-15 seconds and release.

-Anusha
Photo of troy kartchner

troy kartchner

  • 5 Posts
  • 0 Reply Likes
After the 10 to 15 secs will it need to be per cycled?
Photo of troy kartchner

troy kartchner

  • 5 Posts
  • 0 Reply Likes
power
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 66 Posts
  • 32 Reply Likes
Troy,

AP should be powered up while performing a hard reset. Once the reset is done, AP will auto reboot and come online in less than a min.

- Anusha